apache-mod_python-compat-3.4-4.mga4.noarch.rpm


Advertisement

Description

apache-mod_python-compat - mod_python compatibility for Python WSGI adapter module for Apache

Distribution: Mageia 4.1
Repository: Mageia Core i586
Package name: apache-mod_python-compat
Package version: 3.4
Package release: 4.mga4
Package architecture: noarch
Package type: rpm
Installed size: 10.85 KB
Download size: 7.52 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
The mod_wsgi adapter is an Apache module that provides a WSGI compliant interface for hosting Python based web applications within Apache. The adapter is written completely in C code against the Apache C runtime and for hosting WSGI applications within Apache has a lower overhead than using existing WSGI adapters for mod_python or CGI.

Provides

  • apache-mod_python-compat == 3.4-4.mga4

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install apache-mod_python-compat rpm package:
      # urpmi apache-mod_python-compat

    Files

    • /etc/httpd/conf/modules.d/11_mod_python-compat.conf
    • /usr/lib/python2.7/site-packages/mod_python.py
    • /usr/lib/python2.7/site-packages/mod_python.pyc
    • /usr/lib/python2.7/site-packages/mod_python.pyo
    • /usr/share/mod_python-compat/mod_python-compat.wsgi

    Changelog

    2013-10-21 - umeabot <umeabot> 3.4-4.mga4 + Revision: 539365 - Mageia 4 Mass Rebuild

    2013-10-06 - alien <alien> 3.4-3.mga4 + Revision: 492057 - Rebuild for bytecompiling

    2013-08-01 - alien <alien> 3.4-2.mga4 + Revision: 462379 - imported package apache-mod_python-compat

    Advertisement
    Advertisement