cudf-tools-0.6.3-6.mga4.i586.rpm


Advertisement

Description

cudf-tools - CUDF (Common Upgradeability Description Format) command-line tools

Distribution: Mageia 4.1
Repository: Mageia Core i586
Package name: cudf-tools
Package version: 0.6.3
Package release: 6.mga4
Package architecture: i586
Package type: rpm
Installed size: 766.54 KB
Download size: 221.19 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
This package contains command line tools to manipulate CUDF and related documents. In particular it contains cudf-check, which enables checking of document properties such as installation consistency and matching of problems with their solutions.

Alternatives

Provides

  • cudf-tools == 0.6.3-6.mga4
  • cudf-tools(x86-32) == 0.6.3-6.mga4

    Download

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install cudf-tools rpm package:
      # urpmi cudf-tools

    Files

    • /usr/bin/cudf-check
    • /usr/bin/cudf-parse-822

    Changelog

    2013-10-19 - umeabot <umeabot> 0.6.3-6.mga4 + Revision: 536415 - Mageia 4 Mass Rebuild

    2013-09-23 - blue_prawn <blue_prawn> 0.6.3-5.mga4 + Revision: 484236 - rebuild for ocaml-4.01.0

    2013-01-11 - umeabot <umeabot> 0.6.3-4.mga3 + Revision: 348394 - Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild

    2012-12-01 - blue_prawn <blue_prawn> 0.6.3-3.mga3 + Revision: 324540 - update for new extlib - rebuild for new ocaml 4.00 - new rpm group for ocaml

    2012-08-04 - malo <malo> 0.6.3-1.mga3 + Revision: 278455 - update to 0.6.3 - split ocaml lib (new devel package)

    2012-02-18 - malo <malo> 0.6.2-2.mga2 + Revision: 210165 - renaming cudf-ocaml-devel to ocaml-cudf, per ocaml policy

    2012-02-06 - malo <malo> 0.6.2-1.mga2 + Revision: 205636 - new version 0.6.2

    2011-10-05 - shlomif <shlomif> 0.6.1-1.mga2 + Revision: 152052 - New version thank to Malo. + fwang <fwang> - rebuild for new ocaml

    2011-04-12 - ennael <ennael> 0.5.99-1.mga1 + Revision: 83665 - fix release tag - imported package cudf

    2011-04-07 - Per Øyvind Karlsen <peroyvind@mandriva.org> 0.5.99-1 + Revision: 651784 - add glib2-devel to buildrequires - add ncurses-devel to buildrequires - imported package cudf

    Advertisement
    Advertisement