gksu-polkit-0.0.3-0.git20131130.9.mga4.i586.rpm


Advertisement

Description

gksu-polkit - Command line utility to run programs as root

Property Value
Distribution Mageia 4.1
Repository Mageia Core i586
Package name gksu-polkit
Package version 0.0.3
Package release 0.git20131130.9.mga4
Package architecture i586
Package type rpm
Installed size 47.56 KB
Download size 23.22 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This is a library and application used to ask the user for passwords to run
programs as root.

Alternatives

Package Version Architecture Repository
gksu-polkit-0.0.3-0.git20131130.9.mga4.x86_64.rpm 0.0.3 x86_64 Mageia Core
gksu-polkit - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libdbus-1.so.3 -
libdbus-glib-1.so.2 -
libgee.so.2 -
libgksu-polkit.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libgtk-x11-2.0.so.0 -
libpolkit-gobject-1.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
rpm-helper -

Provides

Name Value
gksu >= 2.0.3
gksu-polkit == 0.0.3-0.git20131130.9.mga4
gksu-polkit(x86-32) == 0.0.3-0.git20131130.9.mga4

Obsoletes

Name Value
gksu < 2.0.3
gksu-utils -

Download

Type URL
Binary Package gksu-polkit-0.0.3-0.git20131130.9.mga4.i586.rpm
Source Package gksu-polkit-0.0.3-0.git20131130.9.mga4.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install gksu-polkit rpm package:
    # urpmi gksu-polkit

Files

Path
/etc/dbus-1/system.d/gksu-polkit.conf
/usr/bin/gksu
/usr/bin/gksu-polkit
/usr/lib/systemd/system/gksu-polkit.service
/usr/sbin/gksu-server
/usr/share/dbus-1/system-services/org.gnome.Gksu.service
/usr/share/gksu-polkit-1/environment/common.variables
/usr/share/polkit-1/actions/org.gnome.gksu.policy

Changelog

2013-12-27 - tarakbumba <tarakbumba> 0.0.3-0.git20131130.9.mga4
+ Revision: 560957
- Realese bump
2013-12-24 - tarakbumba <tarakbumba> 0.0.3-0.git20131130.8.mga4
+ Revision: 560314
- Prevent stdin, stdout clashes
- Make xauth do not cause DNS lookups
- Fix problems with environment variables and make sure trailing slash in directories from (mga#11984)
2013-12-12 - spuhler <spuhler> 0.0.3-0.git20131130.7.mga4
+ Revision: 556442
- added Obsoletes:  gksu-utils
* gksu-utills needs libgksu which was made obsolete
2013-12-09 - tarakbumba <tarakbumba> 0.0.3-0.git20131130.6.mga4
+ Revision: 556068
- Fix provides version
2013-12-09 - tarakbumba <tarakbumba> 0.0.3-0.git20131130.5.mga4
+ Revision: 556064
- Add provides to satisfy gksu depended packages
2013-12-09 - colin <colin> 0.0.3-0.git20131130.4.mga4
+ Revision: 556056
- Fix obsoletes
2013-12-09 - colin <colin> 0.0.3-0.git20131130.3.mga4
+ Revision: 556044
- Drop post/preun service helper scripts as they are unneeded on a pure-dbus activated service.
2013-12-09 - tarakbumba <tarakbumba> 0.0.3-0.git20131130.2.mga4
+ Revision: 556034
- Obsoletes gksu package
2013-12-02 - tarakbumba <tarakbumba> 0.0.3-0.git20131130.1.mga4
+ Revision: 554688
- imported package gksu-polkit

See Also

Package Description
gl-117-1.3.2-11.mga4.i586.rpm Action flight simulator
glabels-3.2.0-1.mga4.i586.rpm GNOME program to create labels and business cards
glabels-docs-3.2.0-1.mga4.noarch.rpm Development documentation for glabels
glade-3.16.0-2.mga4.i586.rpm GTK+ / GNOME 3 widget builder
glade-sharp2-2.12.21-2.mga4.i586.rpm C# binding for glade
glade3-3.8.4-2.mga4.i586.rpm GTK+ / GNOME 2 widget builder
glamor-0.5.1-2.mga4.i586.rpm Open-source 2D graphics common driver for X.org
glassfish-annotation-api-1.2-6.mga4.noarch.rpm Common Annotations API Specification (JSR 250)
glassfish-annotation-api-javadoc-1.2-6.mga4.noarch.rpm Javadoc for glassfish-annotation-api
glassfish-dtd-parser-1.2-0.4.20120120svn.4.mga4.noarch.rpm Library for parsing XML DTDs
glassfish-dtd-parser-javadoc-1.2-0.4.20120120svn.4.mga4.noarch.rpm Javadoc for glassfish-dtd-parser
glassfish-el-2.2.5-3.mga4.noarch.rpm J2EE Expression Language Implementation
glassfish-el-api-2.2.4-2.mga4.noarch.rpm Expression Language API 2.2.4
glassfish-el-api-javadoc-2.2.4-2.mga4.noarch.rpm Javadoc for glassfish-el-api
glassfish-el-javadoc-2.2.5-3.mga4.noarch.rpm Javadoc for glassfish-el
Advertisement
Advertisement