hunspell-nb-2.1-2.mga4.noarch.rpm


Advertisement

Description

hunspell-nb - Bokmaal hunspell dictionaries

Distribution: Mageia 4.1
Repository: Mageia Core i586
Package name: hunspell-nb
Package version: 2.1
Package release: 2.mga4
Package architecture: noarch
Package type: rpm
Installed size: 3.90 MB
Download size: 883.89 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
Bokmaal hunspell dictionaries.

Alternatives

Requires

Provides

  • dictionary-nb_NO == 2
  • dictionary-no == 2
  • dictionary-no_NO == 2
  • enchant-dictionary == 2
  • hunspell-dictionary
  • hunspell-nb == 2.1-2.mga4
  • hunspell-nb_NO == 2.1-2.mga4
  • hunspell-no_NO == 2.1-2.mga4
  • myspell-nb_NO
  • myspell-no

Obsoletes

  • myspell-nb_NO < 1.0.3
  • myspell-no < 1.0.3

    Download

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install hunspell-nb rpm package:
      # urpmi hunspell-nb

    Files

    • /usr/share/doc/hunspell-nb/README_nb_NO.txt
    • /usr/share/hunspell/nb_NO.aff
    • /usr/share/hunspell/nb_NO.dic
    • /usr/share/myspell/nb_NO.aff
    • /usr/share/myspell/nb_NO.dic

    Changelog

    2013-10-21 - umeabot <umeabot> 2.1-2.mga4 + Revision: 536950 - Mageia 4 Mass Rebuild

    2013-09-25 - sander85 <sander85> 2.1-1.mga4 + Revision: 486011 - New version: 2.1

    2013-01-26 - kamil <kamil> 2.0.10-18.mga3 + Revision: 392352 - simplify the %files list of hunspell-nb

    2013-01-26 - kamil <kamil> 2.0.10-17.mga3 + Revision: 392348 - stop installing no_NO as an alias of nb_NO

    2013-01-12 - umeabot <umeabot> 2.0.10-16.mga3 + Revision: 353612 - Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild

    2012-03-20 - kamil <kamil> 2.0.10-15.mga2 + Revision: 224996 - add requirement on locales (mga#4632)

    2012-02-16 - kamil <kamil> 2.0.10-14.mga2 + Revision: 209624 - fix obsoleting of myspell-nn_NO

    2012-02-15 - kamil <kamil> 2.0.10-13.mga2 + Revision: 209028 - use better obsoleting of myspell

    2012-02-09 - kamil <kamil> 2.0.10-12.mga2 + Revision: 206691 - adapt .spec to the current policies

    2012-02-07 - kamil <kamil> 2.0.10-11.mga2 + Revision: 206092 - exclude from this package subpackages hyphen-no and mythes-no

    Advertisement
    Advertisement