libappindicator3-gir0.1-12.10.0-7.mga4.i586.rpm


Advertisement

Description

libappindicator3-gir0.1 - GObject Introspection interface description for libappindicator3

Property Value
Distribution Mageia 4.1
Repository Mageia Core i586
Package name libappindicator3-gir0.1
Package version 12.10.0
Package release 7.mga4
Package architecture i586
Package type rpm
Installed size 7.06 KB
Download size 6.44 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
GObject Introspection interface description for libappindicator3.

Alternatives

Package Version Architecture Repository
libappindicator3-gir0.1 - - -

Requires

Name Value
libappindicator3_1 == 12.10.0-7.mga4
typelib(GObject) == 2.0
typelib(Gtk) == 3.0

Provides

Name Value
libappindicator3-gir0.1 == 12.10.0-7.mga4
libappindicator3-gir0.1(x86-32) == 12.10.0-7.mga4
typelib(AppIndicator3) == 0.1

Conflicts

Name Value
libappindicator1 < 12.10.0-5

Download

Type URL
Binary Package libappindicator3-gir0.1-12.10.0-7.mga4.i586.rpm
Source Package libappindicator-12.10.0-7.mga4.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libappindicator3-gir0.1 rpm package:
    # urpmi libappindicator3-gir0.1

Files

Path
/usr/lib/girepository-1.0/AppIndicator3-0.1.typelib

Changelog

2013-10-19 - umeabot <umeabot> 12.10.0-7.mga4
+ Revision: 531656
- Mageia 4 Mass Rebuild
2013-08-08 - wally <wally> 12.10.0-6.mga4
+ Revision: 464530
- fix gir pkg requires
2013-07-02 - wally <wally> 12.10.0-5.mga4
+ Revision: 449694
- fix pkg names
- split out gir typelibs
- clean .spec a bit
2013-06-04 - dams <dams> 12.10.0-4.mga4
+ Revision: 437374
- now build with gtk3
2013-06-02 - fwang <fwang> 12.10.0-3.mga4
+ Revision: 434905
- rebuild for new libpng
2013-01-12 - umeabot <umeabot> 12.10.0-2.mga3
+ Revision: 356809
- Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
2012-08-09 - shlomif <shlomif> 12.10.0-1.mga3
+ Revision: 280137
- New version 12.10.0
2012-06-16 - shlomif <shlomif> 0.4.92-2.mga3
+ Revision: 261022
- Add missing BuildRequires. Thanks to simplew
- Add missing BuildRequires. Thanks to simplew
- Add a missing BuildRequires. Thanks to simplew
- Convert "%make" to "make" to fix the build.
- imported package libappindicator
2012-03-18 - Simple <simplew8@gmail.com> 0.4.93-2
- fix license
- its needed to run autoreconf to detect dependencies properly
- gtk-doc is needed
- do not own dirs that belong to another package
2012-03-18 - Simple <simplew8@gmail.com> 0.4.93-1
- first package

See Also

Package Description
libappindicator3_1-12.10.0-7.mga4.i586.rpm libappindicator library
libapr-devel-1.5.0-1.mga4.i586.rpm APR library development kit
libapr-util-devel-1.5.3-1.mga4.i586.rpm APR utility library development kit
libapr-util1_0-1.5.3-1.mga4.i586.rpm Apache Portable Runtime Utility library
libapr1_0-1.5.0-1.mga4.i586.rpm Apache Portable Runtime library
libapreq-devel-2.130.0-14.mga4.i586.rpm Development library and header files for the Apache Request Library
libapreq2_3-2.130.0-14.mga4.i586.rpm Apache Request Library
libapt-pkg-devel-0.5.15lorg3.94-11.mga4.i586.rpm Development files for apt
libapt-pkg4-0.5.15lorg3.94-11.mga4.i586.rpm Libraries for apt
libaqbanking-devel-5.0.25-4.mga4.i586.rpm Aqbanking development kit
libaqbanking34-5.0.25-4.mga4.i586.rpm A library for online banking functions and financial data import/export
libaqbankingpp0-5.0.25-4.mga4.i586.rpm CPP wrapper Aqbanding
libaqhbci20-5.0.25-4.mga4.i586.rpm Library for HBCI backend for Aqbanding
libaqofxconnect7-5.0.25-4.mga4.i586.rpm Library for OFX access for Aqbanding
libaqsis-devel-1.8.2-9.mga4.i586.rpm Development files for Aqsis
Advertisement
Advertisement