libaudit1-2.3.2-2.mga4.i586.rpm


Advertisement

Description

libaudit1 - Main libraries for audit

Property Value
Distribution Mageia 4.1
Repository Mageia Core i586
Package name libaudit1
Package version 2.3.2
Package release 2.mga4
Package architecture i586
Package type rpm
Installed size 95.82 KB
Download size 35.84 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains the main libraries for audit.

Alternatives

Package Version Architecture Repository
libaudit1-2.3.2-2.5.mga4.i586.rpm 2.3.2 i586 Mageia Core Updates
libaudit1-2.3.2-2.4.mga4.i586.rpm 2.3.2 i586 Mageia Core Updates
libaudit1 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.8) -

Provides

Name Value
libaudit.so.1 -
libaudit1 == 2.3.2-2.mga4
libaudit1(x86-32) == 2.3.2-2.mga4

Conflicts

Name Value
audit < 2.0

Download

Type URL
Binary Package libaudit1-2.3.2-2.mga4.i586.rpm
Source Package audit-2.3.2-2.mga4.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libaudit1 rpm package:
    # urpmi libaudit1

Files

Path
/etc/libaudit.conf
/lib/libaudit.so.1
/lib/libaudit.so.1.0.0
/usr/share/man/man5/libaudit.conf.5.xz

Changelog

See audit-2.3.2-2.mga4.i586.rpm changelog.

See Also

Package Description
libaugeas-devel-1.1.0-3.mga4.i586.rpm Development files for augeas
libaugeas0-1.1.0-3.mga4.i586.rpm Libraries for augeas
libauparse-devel-2.3.2-2.mga4.i586.rpm Development files for audit
libauparse0-2.3.2-2.mga4.i586.rpm Main libraries for audit
libautogen-devel-5.18.1-2.mga4.i586.rpm Development headers and libraries for autogen
libautogen-static-devel-5.18.1-2.mga4.i586.rpm Static libraries for autogen
libautotrace-devel-0.31.1-41.mga4.i586.rpm Static libraries and header files for autotrace development
libautotrace3-0.31.1-41.mga4.i586.rpm Autotrace libraries
libavahi-client-devel-0.6.31-8.mga4.i586.rpm Devel library for avahi-client
libavahi-client3-0.6.31-8.mga4.i586.rpm Library for avahi-client
libavahi-common-devel-0.6.31-8.mga4.i586.rpm Devel library for avahi-common
libavahi-common3-0.6.31-8.mga4.i586.rpm Library for avahi-common
libavahi-compat-howl-devel-0.6.31-8.mga4.i586.rpm Avahi devel compatibility library for libdns_sd for howl
libavahi-compat-howl0-0.6.31-8.mga4.i586.rpm Avahi compatibility library for howl
libavahi-compat-libdns_sd-devel-0.6.31-8.mga4.i586.rpm Avahi devel compatibility library for libdns_sd
Advertisement
Advertisement