libavahi-compat-howl-devel-0.6.31-8.mga4.i586.rpm


Advertisement

Description

libavahi-compat-howl-devel - Avahi devel compatibility library for libdns_sd for howl

Property Value
Distribution Mageia 4.1
Repository Mageia Core i586
Package name libavahi-compat-howl-devel
Package version 0.6.31
Package release 8.mga4
Package architecture i586
Package type rpm
Installed size 83.71 KB
Download size 18.46 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Avahi devel compatibility library for libdns_sd for howl.

Alternatives

Package Version Architecture Repository
libavahi-compat-howl-devel - - -

Requires

Name Value
devel(libavahi-client) -
devel(libavahi-common) -
libavahi-compat-howl0 == 0.6.31
pkgconfig -

Provides

Name Value
avahi-compat-howl-devel == 0.6.31-8.mga4
devel(libhowl) -
howl-devel == 0.6.31-8.mga4
libavahi-compat-howl-devel == 0.6.31-8.mga4
libavahi-compat-howl-devel(x86-32) == 0.6.31-8.mga4
libhowl-devel == 0.6.31-8.mga4
pkgconfig(avahi-compat-howl) == 0.9.8
pkgconfig(howl) == 0.9.8

Download

Type URL
Binary Package libavahi-compat-howl-devel-0.6.31-8.mga4.i586.rpm
Source Package avahi-0.6.31-8.mga4.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libavahi-compat-howl-devel rpm package:
    # urpmi libavahi-compat-howl-devel

Files

Path
/usr/include/avahi-compat-howl/howl.h
/usr/include/avahi-compat-howl/corby/buffer.h
/usr/include/avahi-compat-howl/corby/channel.h
/usr/include/avahi-compat-howl/corby/corby.h
/usr/include/avahi-compat-howl/corby/message.h
/usr/include/avahi-compat-howl/corby/object.h
/usr/include/avahi-compat-howl/corby/orb.h
/usr/include/avahi-compat-howl/discovery/discovery.h
/usr/include/avahi-compat-howl/discovery/text_record.h
/usr/include/avahi-compat-howl/rendezvous/rendezvous.h
/usr/include/avahi-compat-howl/rendezvous/text_record.h
/usr/include/avahi-compat-howl/salt/address.h
/usr/include/avahi-compat-howl/salt/debug.h
/usr/include/avahi-compat-howl/salt/interface.h
/usr/include/avahi-compat-howl/salt/platform.h
/usr/include/avahi-compat-howl/salt/salt.h
/usr/include/avahi-compat-howl/salt/signal.h
/usr/include/avahi-compat-howl/salt/socket.h
/usr/include/avahi-compat-howl/salt/time.h
/usr/lib/libhowl.so
/usr/lib/pkgconfig/avahi-compat-howl.pc
/usr/lib/pkgconfig/howl.pc

Changelog

See avahi-0.6.31-8.mga4.i586.rpm changelog.

See Also

Package Description
libavahi-compat-howl0-0.6.31-8.mga4.i586.rpm Avahi compatibility library for howl
libavahi-compat-libdns_sd-devel-0.6.31-8.mga4.i586.rpm Avahi devel compatibility library for libdns_sd
libavahi-compat-libdns_sd1-0.6.31-8.mga4.i586.rpm Avahi compatibility library for libdns_sd
libavahi-core-devel-0.6.31-8.mga4.i586.rpm Devel library for avahi-core
libavahi-core7-0.6.31-8.mga4.i586.rpm Library for avahi-core
libavahi-gir0.6-0.6.31-8.mga4.i586.rpm GObject Introspection interface description for Avahi
libavahi-glib-devel-0.6.31-8.mga4.i586.rpm Devel library for avahi-glib
libavahi-glib1-0.6.31-8.mga4.i586.rpm Library for avahi-glib
libavahi-gobject-devel-0.6.31-8.mga4.i586.rpm Devel library for avahi-gobject
libavahi-gobject0-0.6.31-8.mga4.i586.rpm Library for avahi-gobject
libavahi-qt4-devel-0.6.31-8.mga4.i586.rpm Devel library for avahi-qt4
libavahi-qt4_1-0.6.31-8.mga4.i586.rpm Library for avahi-qt4
libavahi-ui-devel-0.6.31-8.mga4.i586.rpm Devel library for avahi-ui
libavahi-ui-gtk3-devel-0.6.31-8.mga4.i586.rpm Devel library for avahi-gtk3
libavahi-ui-gtk3_0-0.6.31-8.mga4.i586.rpm Library for avahi-gtk3
Advertisement
Advertisement