libavahi-compat-libdns_sd1-0.6.31-8.mga4.i586.rpm


Advertisement

Description

libavahi-compat-libdns_sd1 - Avahi compatibility library for libdns_sd

Distribution: Mageia 4.1
Repository: Mageia Core i586
Package name: libavahi-compat-libdns_sd1
Package version: 0.6.31
Package release: 8.mga4
Package architecture: i586
Package type: rpm
Installed size: 34.80 KB
Download size: 19.43 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
Avahi compatibility library for libdns_sd

Alternatives

Provides

  • libavahi-compat-libdns_sd1 == 0.6.31-8.mga4
  • libavahi-compat-libdns_sd1(x86-32) == 0.6.31-8.mga4
  • libdns_sd.so.1

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install libavahi-compat-libdns_sd1 rpm package:
      # urpmi libavahi-compat-libdns_sd1

    Files

    • /usr/lib/libdns_sd.so.1
    • /usr/lib/libdns_sd.so.1.0.0

    Changelog

    Advertisement
    Advertisement