libbluray-devel-0.4.0-2.mga4.i586.rpm


Advertisement

Description

libbluray-devel - libbluray development files

Property Value
Distribution Mageia 4.1
Repository Mageia Core i586
Package name libbluray-devel
Package version 0.4.0
Package release 2.mga4
Package architecture i586
Package type rpm
Installed size 43.21 KB
Download size 15.40 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
libbluray is an open-source library designed for Blu-Ray Discs playback for
media players, like VLC or MPlayer.
These are the files needed for building programs using libbluray.
This package does not contain any DRM circumvention functionality.

Alternatives

Package Version Architecture Repository
libbluray-devel - - -

Requires

Name Value
devel(libdl) -
devel(libfreetype) -
devel(libxml2) -
libbluray1 == 0.4.0-2.mga4
pkgconfig -

Provides

Name Value
bluray-devel == 0.4.0-2.mga4
devel(libbluray) -
libbluray-devel == 0.4.0-2.mga4
libbluray-devel(x86-32) == 0.4.0-2.mga4
pkgconfig(libbluray) == 0.4.0

Download

Type URL
Binary Package libbluray-devel-0.4.0-2.mga4.i586.rpm
Source Package libbluray-0.4.0-2.mga4.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libbluray-devel rpm package:
    # urpmi libbluray-devel

Files

Path
/usr/include/libbluray/bluray-version.h
/usr/include/libbluray/bluray.h
/usr/include/libbluray/clpi_data.h
/usr/include/libbluray/filesystem.h
/usr/include/libbluray/keys.h
/usr/include/libbluray/log_control.h
/usr/include/libbluray/meta_data.h
/usr/include/libbluray/overlay.h
/usr/lib/libbluray.so
/usr/lib/pkgconfig/libbluray.pc
/usr/share/doc/libbluray-devel/README.txt

Changelog

2013-10-19 - umeabot <umeabot> 0.4.0-2.mga4
+ Revision: 536021
- Mageia 4 Mass Rebuild
2013-09-21 - fwang <fwang> 0.4.0-1.mga4
+ Revision: 482995
- add br
- new version 0.4.0
2013-06-23 - luigiwalser <luigiwalser> 0.3.0-1.mga4
+ Revision: 445853
- 0.3.0
2013-01-12 - umeabot <umeabot> 0.2.3-2.mga3
+ Revision: 356856
- Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
2012-11-17 - fwang <fwang> 0.2.3-1.mga3
+ Revision: 319066
- do not build example
- new version 0.2.3
2012-06-08 - fwang <fwang> 0.2.2-1.mga3
+ Revision: 257409
- new version 0.2.2
2012-01-27 - fwang <fwang> 0.2.1-1.mga2
+ Revision: 202137
- do not build java binding as it is set off by default upstream
- new version 0.2.1
+ dmorgan <dmorgan>
- Rediff P1
- New snapshot
- Fix java requires
2011-01-16 - anssi <anssi> 0.0.1-0.pre.git20100917.1.mga1
+ Revision: 20255
- imported package libbluray

See Also

Package Description
libbluray1-0.4.0-2.mga4.i586.rpm Blu-Ray Disc playback library for media players
libbonobo-2.32.1-7.mga4.i586.rpm Library for compound documents in GNOME
libbonobo2_0-2.32.1-7.mga4.i586.rpm Library for compound documents in GNOME
libbonobo2_0-devel-2.32.1-7.mga4.i586.rpm Static libraries, include files and sample code for Bonobo 2
libbonoboui-2.24.5-6.mga4.i586.rpm Library for compound documents in GNOME
libbonoboui2-devel-2.24.5-6.mga4.i586.rpm Static libraries, include files and sample code for Bonobo 2
libbonoboui2_0-2.24.5-6.mga4.i586.rpm Library for compound documents in GNOME
libboolstuff-devel-0.1.14-2.mga4.i586.rpm C++ header files for the boolstuff library
libboolstuff0.1_0-0.1.14-2.mga4.i586.rpm Disjunctive Normal Form boolean expression library
libboost-devel-1.54.0-8.mga4.i586.rpm The libraries and headers needed for Boost development
libboost-static-devel-1.54.0-8.mga4.i586.rpm Static libraries for Boost development
libboost_atomic1.54.0-1.54.0-8.mga4.i586.rpm Boost atomic shared library
libboost_chrono1.54.0-1.54.0-8.mga4.i586.rpm Boost chrono shared library
libboost_context1.54.0-1.54.0-8.mga4.i586.rpm Boost context shared library
libboost_date_time1.54.0-1.54.0-8.mga4.i586.rpm Boost date_time shared library
Advertisement
Advertisement