libcolord-gtk-devel-0.1.25-3.mga4.i586.rpm


Advertisement

Description

libcolord-gtk-devel - Development files for colord-gtk

Distribution: Mageia 4.1
Repository: Mageia Core i586
Package name: libcolord-gtk-devel
Package version: 0.1.25
Package release: 3.mga4
Package architecture: i586
Package type: rpm
Installed size: 31.93 KB
Download size: 10.29 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
This package contains libraries and header files for developing applications that use colord-gtk.

Alternatives

Provides

  • colord-gtk-devel == 0.1.25-3.mga4
  • devel(libcolord-gtk)
  • libcolord-gtk-devel == 0.1.25-3.mga4
  • libcolord-gtk-devel(x86-32) == 0.1.25-3.mga4
  • pkgconfig(colord-gtk) == 0.1.25

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install libcolord-gtk-devel rpm package:
      # urpmi libcolord-gtk-devel

    Files

    • /usr/include/colord-1/colord-gtk.h
    • /usr/include/colord-1/colord-gtk/cd-sample-widget.h
    • /usr/include/colord-1/colord-gtk/cd-sample-window.h
    • /usr/include/colord-1/colord-gtk/cd-version.h
    • /usr/include/colord-1/colord-gtk/cd-window-sync.h
    • /usr/include/colord-1/colord-gtk/cd-window.h
    • /usr/lib/libcolord-gtk.so
    • /usr/lib/pkgconfig/colord-gtk.pc
    • /usr/share/gir-1.0/ColordGtk-1.0.gir
    • /usr/share/vala/vapi/colord-gtk.vapi

    Changelog

    2013-10-19 - umeabot <umeabot> 0.1.25-3.mga4 + Revision: 534813 - Mageia 4 Mass Rebuild

    2013-09-14 - wally <wally> 0.1.25-2.mga4 + Revision: 478821 - fix requires/provides

    2013-05-25 - ovitters <ovitters> 0.1.25-1.mga4 + Revision: 427085 - ensure vala is enabled - disable Ubuntu Online Accounts support - new version 0.1.25

    2013-01-11 - umeabot <umeabot> 0.1.23-2.mga3 + Revision: 348016 - Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild

    2012-10-19 - fwang <fwang> 0.1.23-1.mga3 + Revision: 308162 - new version 0.1.23

    2012-07-20 - ovitters <ovitters> 0.1.22-2.mga3 + Revision: 272710 - i18n is noarch

    2012-07-01 - ovitters <ovitters> 0.1.22-1.mga3 + Revision: 266197 - br colord,lcms2,vala-tools - br gtk+-3.0 - imported package colord-gtk

    Advertisement
    Advertisement