libenca-devel-1.15-2.mga4.i586.rpm


Advertisement

Description

libenca-devel - Header files and libraries for Enca development

Distribution: Mageia 4.1
Repository: Mageia Core i586
Package name: libenca-devel
Package version: 1.15
Package release: 2.mga4
Package architecture: i586
Package type: rpm
Installed size: 420.12 KB
Download size: 103.95 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
The libenca-devel package contains the static libraries and header files for writing programs using the Extremely Naive Charset Analyser library, and its API documentation. Install libenca-devel if you are going to create applications using the Enca library.

Alternatives

Provides

  • devel(libenca)
  • enca-devel == 1.15-2.mga4
  • libenca-devel == 1.15-2.mga4
  • libenca-devel(x86-32) == 1.15-2.mga4
  • pkgconfig(enca) == 1.15

Obsoletes

  • libenca0-devel

    Download

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install libenca-devel rpm package:
      # urpmi libenca-devel

    Files

    • /usr/include/enca.h
    • /usr/lib/libenca.a
    • /usr/lib/libenca.la
    • /usr/lib/libenca.so
    • /usr/lib/pkgconfig/enca.pc

    Changelog

    Advertisement
    Advertisement