libfftwmpi3-3.3.3-4.mga4.i586.rpm


Advertisement

Description

libfftwmpi3 - MPI-parallel fast Fourier transform library

Property Value
Distribution Mageia 4.1
Repository Mageia Core i586
Package name libfftwmpi3
Package version 3.3.3
Package release 4.mga4
Package architecture i586
Package type rpm
Installed size 250.30 KB
Download size 51.75 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
MPI-parallel fast Fourier transform library.

Alternatives

Package Version Architecture Repository
libfftwmpi3 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libfftw3.so.3 -
libfftw3f.so.3 -
libfftw3l.so.3 -
libmpi.so.1 -

Provides

Name Value
fftw-mpi == 3.3.3-4.mga4
libfftw3_mpi.so.3 -
libfftw3f_mpi.so.3 -
libfftw3l_mpi.so.3 -
libfftwmpi3 == 3.3.3-4.mga4
libfftwmpi3(x86-32) == 3.3.3-4.mga4

Download

Type URL
Binary Package libfftwmpi3-3.3.3-4.mga4.i586.rpm
Source Package fftw-3.3.3-4.mga4.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libfftwmpi3 rpm package:
    # urpmi libfftwmpi3

Files

Path
/usr/lib/libfftw3_mpi.so.3
/usr/lib/libfftw3_mpi.so.3.3.2
/usr/lib/libfftw3f_mpi.so.3
/usr/lib/libfftw3f_mpi.so.3.3.2
/usr/lib/libfftw3l_mpi.so.3
/usr/lib/libfftw3l_mpi.so.3.3.2

Changelog

2013-10-18 - umeabot <umeabot> 3.3.3-4.mga4
+ Revision: 522408
- Mageia 4 Mass Rebuild
2013-03-01 - rtp <rtp> 3.3.3-3.mga3
+ Revision: 400750
- try to make the build short-circuit compliant
- build quadmath fftw library only on intel platforms
2013-01-11 - umeabot <umeabot> 3.3.3-2.mga3
+ Revision: 350271
- Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
2012-11-27 - fwang <fwang> 3.3.3-1.mga3
+ Revision: 322230
- link with mpi
- new version 3.3.3
2012-09-02 - eatdirt <eatdirt> 3.3.2-2.mga3
+ Revision: 287338
- Split parallel libraries into sub-packages (ease deps)
2012-06-17 - eatdirt <eatdirt> 3.3.2-1.mga3
+ Revision: 261195
- Upgrade to version 3.3.2
enable AVX instructions, enable MPI support
add static-devel subpackage
2011-12-09 - eatdirt <eatdirt> 3.3-1.mga2
+ Revision: 179767
- Upgrade to 3.3
- delete .la files
- added enable SSE2, openmp and quadruple precision
2011-01-13 - ahmad <ahmad> 3.2.2-4.mga1
+ Revision: 8894
- drop old/unneeded scriptlets
- imported package fftw
2010-12-02 - Oden Eriksson <oeriksson@mandriva.com> 3.2.2-3mdv2011.0
+ Revision: 605126
- rebuild

See Also

Package Description
libfftwomp3-3.3.3-4.mga4.i586.rpm OpenMP-parallel fast Fourier transform library
libfife-devel-0.3.5-3.mga4.i586.rpm Development package for fife
libfife-static-devel-0.3.5-3.mga4.i586.rpm Static library for fife development
libfife0-0.3.5-3.mga4.i586.rpm Shared libs for fife
libfinch0-2.10.8-1.mga4.i586.rpm The libgnt library for the Finch IM client
libflac++-devel-1.3.0-2.mga4.i586.rpm Libraries and headers needed for building apps using FLAC++
libflac++6-1.3.0-2.mga4.i586.rpm Shared C++ libraries for FLAC
libflac-devel-1.3.0-2.mga4.i586.rpm Libraries and headers needed for building apps using FLAC
libflac8-1.3.0-2.mga4.i586.rpm Shared libraries for FLAC
libflake12-2.7.5-1.mga4.i586.rpm Calligra core library
libflatzebra-devel-0.1.6-3.mga4.i586.rpm Headers for developing programs that will use flatzebra
libflatzebra2-0.1.6-3.mga4.i586.rpm Main library for flatzebra
libfli-devel-1.7-6.mga4.i586.rpm Devel stuff for libfli
libfli1-1.7-6.mga4.i586.rpm libfli library
libflickcurl-devel-1.25-2.mga4.i586.rpm Development files for libflickcurl0
Advertisement
Advertisement