libgda5.0_4-5.1.2-3.mga4.i586.rpm


Advertisement

Description

libgda5.0_4 - GNU Data Access Development

Property Value
Distribution Mageia 4.1
Repository Mageia Core i586
Package name libgda5.0_4
Package version 5.1.2
Package release 3.mga4
Package architecture i586
Package type rpm
Installed size 1.85 MB
Download size 585.76 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
GNU Data Access is an attempt to provide uniform access to
different kinds of data sources (databases, information
servers, mail spools, etc).
It is a complete architecture that provides all you need to
access your data.
libgda was part of the GNOME-DB project
(http://www.gnome-db.org/), but has been
separated from it to allow non-GNOME applications to be
developed based on it.

Alternatives

Package Version Architecture Repository
libgda5.0_4 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libcairo.so.2 -
libgda-5.0.so.4 -
libgda5.0 >= 5.1.2
libgda5.0-sqlite >= 5.1.2
libgdk-3.so.0 -
libgdk_pixbuf-2.0.so.0 -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgmodule-2.0.so.0 -
libgobject-2.0.so.0 -
libgtk-3.so.0 -
libpango-1.0.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libsecret-1.so.0 -
libxml2.so.2 -
libxslt.so.1 -

Provides

Name Value
libgda-5.0.so.4 -
libgda-report-5.0.so.4 -
libgda-ui-5.0.so.4 -
libgda-xslt-5.0.so.4 -
libgda5.0_4 == 5.1.2-3.mga4
libgda5.0_4(x86-32) == 5.1.2-3.mga4

Download

Type URL
Binary Package libgda5.0_4-5.1.2-3.mga4.i586.rpm
Source Package libgda5.0-5.1.2-3.mga4.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libgda5.0_4 rpm package:
    # urpmi libgda5.0_4

Files

Path
/usr/lib/libgda-5.0.so.4
/usr/lib/libgda-5.0.so.4.1.1
/usr/lib/libgda-report-5.0.so.4
/usr/lib/libgda-report-5.0.so.4.1.1
/usr/lib/libgda-ui-5.0.so.4
/usr/lib/libgda-ui-5.0.so.4.1.1
/usr/lib/libgda-xslt-5.0.so.4
/usr/lib/libgda-xslt-5.0.so.4.1.1

Changelog

See libgda5.0-5.1.2-3.mga4.i586.rpm changelog.

See Also

Package Description
libgdal-devel-1.9.2-10.mga4.i586.rpm Development files for using the GDAL library
libgdal-static-devel-1.9.2-10.mga4.i586.rpm Development files for using the GDAL library
libgdal1-1.9.2-10.mga4.i586.rpm Libraries required for the GDAL library
libgdamm5.0-devel-4.99.7-2.mga4.i586.rpm Headers for developing programs that will use gda
libgdamm5.0_13-4.99.7-2.mga4.i586.rpm Main library for gdamm
libgdata-devel-0.14.0-3.mga4.i586.rpm Development files for libgdata
libgdata-gir0.0-0.14.0-3.mga4.i586.rpm GObject Introspection interface description for GData
libgdata-i18n-0.14.0-3.mga4.noarch.rpm Library for the GData protocol - translations
libgdata13-0.14.0-3.mga4.i586.rpm Library for the GData protocol
libgdaui-gir5.0-5.1.2-3.mga4.i586.rpm GObject Introspection interface description for Gdaui
libgdbm-devel-1.10-4.mga4.i586.rpm Development libraries and header files for the gdbm library
libgdbm4-1.10-4.mga4.i586.rpm Main library for gdbm
libgdbussyncevo0-1.3.2-7.mga4.i586.rpm Gdbussyncevo library
libgdict1.0-devel-3.10.0-2.mga4.i586.rpm GNOME dictionary library development files
libgdict1.0_6-3.10.0-2.mga4.i586.rpm GNOME dictionary shared library
Advertisement
Advertisement