libgnomebreakpad-2.32.0-7.mga4.i586.rpm


Advertisement

Description

libgnomebreakpad - GTK+ module for loading the crash dump library

Property Value
Distribution Mageia 4.1
Repository Mageia Core i586
Package name libgnomebreakpad
Package version 2.32.0
Package release 7.mga4
Package architecture i586
Package type rpm
Installed size 10.24 KB
Download size 8.00 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Breakpad is a set of client and server components which implement a
crash-reporting system. This is a module for GTK+ to automatically load the
breakpad library.

Alternatives

Package Version Architecture Repository
libgnomebreakpad - - -

Requires

Name Value
libX11.so.6 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libgdk-x11-2.0.so.0 -
libglib-2.0.so.0 -
libgmodule-2.0.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -

Provides

Name Value
libgnomebreakpad == 2.32.0-7.mga4
libgnomebreakpad(x86-32) == 2.32.0-7.mga4
libgnomesegvhandler.so -

Download

Type URL
Binary Package libgnomebreakpad-2.32.0-7.mga4.i586.rpm
Source Package bug-buddy-2.32.0-7.mga4.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libgnomebreakpad rpm package:
    # urpmi libgnomebreakpad

Files

Path
/usr/lib/gtk-2.0/modules/libgnomesegvhandler.so

Changelog

See bug-buddy-2.32.0-7.mga4.i586.rpm changelog.

See Also

Package Description
libgnomecanvas-2.30.3-6.mga4.i586.rpm GnomeCanvas widget
libgnomecanvas2-devel-2.30.3-6.mga4.i586.rpm Development libraries and include files for GnomeCanvas widget
libgnomecanvas2_0-2.30.3-6.mga4.i586.rpm GnomeCanvas widget
libgnomecanvasmm2.6-devel-2.26.0-9.mga4.i586.rpm Headers and development files of GNOME 2 canvas library
libgnomecanvasmm2.6-doc-2.26.0-9.mga4.i586.rpm Documentation of libgnomecanvasmm library
libgnomecanvasmm2.6_1-2.26.0-9.mga4.i586.rpm A C++ interface for GNOME 2 canvas library
libgnomecups-0.2.3-12.mga4.i586.rpm GNOME library for CUPS integration
libgnomecups-devel-0.2.3-12.mga4.i586.rpm GNOME library for CUPS integration
libgnomecups1.0_1-0.2.3-12.mga4.i586.rpm GNOME library for CUPS integration
libgnomekbd-common-3.6.0-3.mga4.i586.rpm Files used by GNOME keyboard libraries
libgnomekbd-devel-3.6.0-3.mga4.i586.rpm Static libraries, include files for GNOME
libgnomekbd-gir3.0-3.6.0-3.mga4.i586.rpm GObject Introspection interface library for libgnomekbd
libgnomekbd8-3.6.0-3.mga4.i586.rpm Dynamic libraries for GNOME applications
libgnomemm2.6-devel-2.30.0-5.mga4.i586.rpm Development files for libgnome C++ wrapper
libgnomemm2.6_1-2.30.0-5.mga4.i586.rpm A C++ wrapper for libgnome
Advertisement
Advertisement