libgpgme-devel-1.4.3-2.mga4.i586.rpm


Advertisement

Description

libgpgme-devel - GnuPG Made Easy (GPGME) Header files and libraries for development

Property Value
Distribution Mageia 4.1
Repository Mageia Core i586
Package name libgpgme-devel
Package version 1.4.3
Package release 2.mga4
Package architecture i586
Package type rpm
Installed size 306.51 KB
Download size 130.73 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
GnuPG Made Easy (GPGME) is a library designed to make access to GnuPG
easier for applications.
Install this package if you want to develop applications
that will use the gpgme library for crypto awareness.

Alternatives

Package Version Architecture Repository
libgpgme-devel-1.4.3-2.1.mga4.i586.rpm 1.4.3 i586 Mageia Core Updates
libgpgme-devel - - -

Requires

Name Value
devel(libassuan) -
devel(libgpg-error) -
libgpgme11 == 1.4.3-2.mga4
multiarch-utils -

Provides

Name Value
devel(libgpgme) -
devel(libgpgme-pthread) -
gpgme-devel == 1.4.3-2.mga4
libgpgme-devel == 1.4.3-2.mga4
libgpgme-devel(x86-32) == 1.4.3-2.mga4

Obsoletes

Name Value
libgpgme11-devel -

Download

Type URL
Binary Package libgpgme-devel-1.4.3-2.mga4.i586.rpm
Source Package gpgme-1.4.3-2.mga4.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libgpgme-devel rpm package:
    # urpmi libgpgme-devel

Files

Path
/usr/bin/gpgme-config
/usr/bin/multiarch-i386-linux/gpgme-config
/usr/include/gpgme.h
/usr/lib/libgpgme-pthread.so
/usr/lib/libgpgme.so
/usr/share/aclocal/gpgme.m4
/usr/share/common-lisp/source/gpgme/gpgme-package.lisp
/usr/share/common-lisp/source/gpgme/gpgme.asd
/usr/share/common-lisp/source/gpgme/gpgme.lisp
/usr/share/doc/libgpgme-devel/AUTHORS
/usr/share/doc/libgpgme-devel/ChangeLog
/usr/share/doc/libgpgme-devel/NEWS
/usr/share/doc/libgpgme-devel/README
/usr/share/doc/libgpgme-devel/THANKS
/usr/share/doc/libgpgme-devel/TODO
/usr/share/info/gpgme.info-1.xz
/usr/share/info/gpgme.info-2.xz
/usr/share/info/gpgme.info.xz

Changelog

2013-10-19 - umeabot <umeabot> 1.4.3-2.mga4
+ Revision: 532359
- Mageia 4 Mass Rebuild
2013-08-20 - sander85 <sander85> 1.4.3-1.mga4
+ Revision: 468097
- New version: 1.4.3
2013-07-07 - luigiwalser <luigiwalser> 1.4.2-1.mga4
+ Revision: 450796
- 1.4.2
2013-05-29 - guillomovitch <guillomovitch> 1.4.1-1.mga4
+ Revision: 432768
- new version
2013-01-12 - umeabot <umeabot> 1.3.2-2.mga3
+ Revision: 352519
- Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
2012-08-13 - luigiwalser <luigiwalser> 1.3.2-1.mga3
+ Revision: 281028
- 1.3.2
2011-12-16 - wally <wally> 1.3.1-2.mga2
+ Revision: 182610
- drop .la files (mga#3788)
2011-07-08 - ahmad <ahmad> 1.3.1-1.mga2
+ Revision: 120201
- Update to 1.3.1
- Bump BR libgpg-error-devel version
2011-01-15 - mikala <mikala> 1.3.0-2.mga1
+ Revision: 18620
- Drop mdk macros
- Remove BuildRoot
- imported package gpgme
2010-12-02 - Oden Eriksson <oeriksson@mandriva.com> 1.3.0-2mdv2011.0
+ Revision: 605495
- rebuild

See Also

Package Description
libgpgme11-1.4.3-2.mga4.i586.rpm GnuPG Made Easy (GPGME)
libgphoto-common-2.5.2-3.mga4.i586.rpm Non-library files for the "libgphoto6" library
libgphoto-devel-2.5.2-3.mga4.i586.rpm Headers and links to compile against the "libgphoto6" library
libgphoto6-2.5.2-3.mga4.i586.rpm Library to access to digital cameras
libgpm-devel-1.20.7-4.mga4.i586.rpm Libraries and header files for developing mouse driven programs
libgpm2-1.20.7-4.mga4.i586.rpm Libraries and header files for developing mouse driven programs
libgpod-0.8.3-2.mga4.i586.rpm Library to access an iPod audio player
libgpod-devel-0.8.3-2.mga4.i586.rpm Library to access an iPod audio player
libgpod-sharp-0.8.3-2.mga4.i586.rpm Mono binding to libgpod for iPod access
libgpod4-0.8.3-2.mga4.i586.rpm Library to access an iPod audio player
libgpsd-devel-3.9-3.mga4.i586.rpm Client libraries in C and Python for talking to a running gpsd or GPS
libgpsd20-3.9-3.mga4.i586.rpm Libraries for gpsd
libgpsim-devel-0.27.0-2.mga4.i586.rpm Headers for developing programs that will use libgpsim
libgpsim0-0.27.0-2.mga4.i586.rpm Main library for gpsim
libgrail-devel-3.0.9-5.mga4.i586.rpm Gesture Recognition And Instantiation Library Development Package
Advertisement
Advertisement