libgs-devel-9.10-2.mga4.i586.rpm


Advertisement

Description

libgs-devel - Headers and links to compile against the "libgs9" library

Distribution: Mageia 4.1
Repository: Mageia Core i586
Package name: libgs-devel
Package version: 9.10
Package release: 2.mga4
Package architecture: i586
Package type: rpm
Installed size: 25.59 KB
Download size: 13.88 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
This package contains the static library and the header files needed to compile applications using the GhostScript shared library.

Alternatives

Provides

  • devel(libgs)
  • ghostscript-devel == 9.10
  • libgs-devel == 9.10
  • libgs-devel == 9.10-2.mga4
  • libgs-devel(x86-32) == 9.10-2.mga4

Obsoletes

  • libgs8-devel < 9.10
  • libgs9-devel < 9.10

    Download

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install libgs-devel rpm package:
      # urpmi libgs-devel

    Files

    • /usr/include/ghostscript/gdevdsp.h
    • /usr/include/ghostscript/iapi.h
    • /usr/include/ghostscript/ierrors.h
    • /usr/lib/libgs.so

    Changelog

    Advertisement
    Advertisement