libgtk-vnc1.0_0-0.5.3-2.mga4.i586.rpm


Advertisement

Description

libgtk-vnc1.0_0 - A VNC viewer widget for GTK

Property Value
Distribution Mageia 4.1
Repository Mageia Core i586
Package name libgtk-vnc1.0_0
Package version 0.5.3
Package release 2.mga4
Package architecture i586
Package type rpm
Installed size 63.88 KB
Download size 26.24 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
gtk-vnc is a VNC viewer widget for GTK. It is built using
coroutines allowing it to be completely asynchronous while
remaining single threaded. It provides a core C library, and
bindings for Python (PyGTK)

Alternatives

Package Version Architecture Repository
libgtk-vnc1.0_0 - - -

Requires

Name Value
libX11.so.6 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libcairo.so.2 -
libgdk-x11-2.0.so.0 -
libgdk_pixbuf-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libgtk-x11-2.0.so.0 -
libgvnc-1.0.so.0 -
libpthread.so.0 -

Provides

Name Value
libgtk-vnc-1.0.so.0 -
libgtk-vnc1.0_0 == 0.5.3-2.mga4
libgtk-vnc1.0_0(x86-32) == 0.5.3-2.mga4

Download

Type URL
Binary Package libgtk-vnc1.0_0-0.5.3-2.mga4.i586.rpm
Source Package gtk-vnc-0.5.3-2.mga4.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libgtk-vnc1.0_0 rpm package:
    # urpmi libgtk-vnc1.0_0

Files

Path
/usr/lib/libgtk-vnc-1.0.so.0
/usr/lib/libgtk-vnc-1.0.so.0.0.1

Changelog

See gtk-vnc-0.5.3-2.mga4.i586.rpm changelog.

See Also

Package Description
libgtk-vnc2.0-devel-0.5.3-2.mga4.i586.rpm Headers and development library for gtk3-vnc
libgtk-vnc2.0_0-0.5.3-2.mga4.i586.rpm A VNC viewer widget for GTK3
libgtk2-theme-engines-2.20.2-2.mga4.i586.rpm Library files for gtk2-theme-engines
libgtkdatabox-devel-0.9.1.3-4.mga4.i586.rpm Development files for gtkdatabox
libgtkdatabox0.9.1_3-0.9.1.3-4.mga4.i586.rpm A Gtk+-Widget for Fast Data Display
libgtkextra-x11-devel-3.0.5-3.mga4.i586.rpm Development files for gtkextra
libgtkextra-x11_3.0_5-3.0.5-3.mga4.i586.rpm A library of gtk+ widgets
libgtkgl-devel-2.0.1-6.mga4.i586.rpm Includes and static libs
libgtkgl2.0_1-2.0.1-6.mga4.i586.rpm OpenGL widget for GTK+ GUI toolkit
libgtkglext-1.0_0-1.2.0-17.mga4.i586.rpm OpenGL extension to GTK 2.0 or later
libgtkglext-devel-1.2.0-17.mga4.i586.rpm OpenGL extension to GTK 2.0 or later
libgtkglextmm-devel-1.2.0-5.mga4.i586.rpm Libraries and headers for gtkglextmm
libgtkglextmm1.2_0-1.2.0-5.mga4.i586.rpm GStreamermm shared libraries
libgtkhex-devel-3.10.0-3.mga4.i586.rpm Development files for the GNOME Hexadecimal Editor library
libgtkhex3_0-3.10.0-3.mga4.i586.rpm Shared library of the GNOME Hexadecimal Editor
Advertisement
Advertisement