libldb-devel-1.1.16-2.mga4.i586.rpm


Advertisement

Description

libldb-devel - Library implementing Samba's embedded database

Property Value
Distribution Mageia 4.1
Repository Mageia Core i586
Package name libldb-devel
Package version 1.1.16
Package release 2.mga4
Package architecture i586
Package type rpm
Installed size 90.23 KB
Download size 23.93 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Library implementing Samba's embedded database

Alternatives

Package Version Architecture Repository
libldb-devel - - -

Requires

Name Value
devel(libdl) -
devel(libtalloc) -
devel(libtevent) -
libldb1 == 1:1.1.16-2.mga4
pkgconfig -
pkgconfig(talloc) -
pkgconfig(tdb) -

Provides

Name Value
devel(libldb) -
ldb-devel == 1:1.1.16-2.mga4
libldb-devel == 1:1.1.16-2.mga4
libldb-devel(x86-32) == 1:1.1.16-2.mga4
pkgconfig(ldb) == 1.1.16

Conflicts

Name Value
libsmbclient0-devel < 3.2.6-3

Download

Type URL
Binary Package libldb-devel-1.1.16-2.mga4.i586.rpm
Source Package ldb-1.1.16-2.mga4.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libldb-devel rpm package:
    # urpmi libldb-devel

Files

Path
/usr/include/ldb.h
/usr/include/ldb_errors.h
/usr/include/ldb_handlers.h
/usr/include/ldb_module.h
/usr/include/ldb_version.h
/usr/lib/libldb.so
/usr/lib/pkgconfig/ldb.pc

Changelog

2013-10-19 - umeabot <umeabot> 1:1.1.16-2.mga4
+ Revision: 533092
- Mageia 4 Mass Rebuild
2013-08-25 - luigiwalser <luigiwalser> 1:1.1.16-1.mga4
+ Revision: 471524
- 1.1.16
2013-05-24 - luigiwalser <luigiwalser> 1:1.1.15-3.mga4
+ Revision: 426744
- 1.1.15
2013-03-14 - guillomovitch <guillomovitch> 1:1.1.14-3.mga3
+ Revision: 403214
- ship the backends in the lib package, as they are useless otherwise
2013-01-12 - umeabot <umeabot> 1:1.1.14-2.mga3
+ Revision: 356727
- Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
2012-12-17 - buchan <buchan> 1:1.1.14-1.mga3
+ Revision: 332033
- New version 1.1.14
- Update version dependencies from bundled lib/*/wscript files
2012-08-16 - fedya <fedya> 1:1.1.10-1.mga3
+ Revision: 281524
- rpmlint warning fix again on line 100
- rpmlint warning fix
- reason for disable pgp check see comment into prep section
- version update 1.1.10
2012-01-10 - buchan <buchan> 1:1.1.4-1.mga2
+ Revision: 194482
- New version 1.1.4
- add signature checking
- disable broken version check for pytevent, exposed by preventing any lib bundling
- clean up BRs
- BR popt-devel
2011-05-13 - buchan <buchan> 1:1.1.0-1.mga1
+ Revision: 97832
- Tighten tdb-devel BR
- imported package ldb
2011-05-06 - Buchan Milne <bgmilne@mandriva.org> 1:1.1.0-1mdv2011.0
+ Revision: 669881
- Buildrequire tdb-devel to stop ldb building an internal copy
- buildrequire xsltproc
- Force use of local docbook stylesheets
- Buildrequire docbook-style-xsl
- import ldb

See Also

Package Description
libldb1-1.1.16-2.mga4.i586.rpm Library implementing Samba's embedded database
libldetect-devel-0.12.7-2.mga4.i586.rpm Development package for ldetect
libldetect0.12-0.12.7-2.mga4.i586.rpm Light hardware detection library
libldl2-4.2.1-8.mga4.i586.rpm A consise sparse Cholesky factorization package
libldns-devel-1.6.16-3.mga4.i586.rpm Development package that includes the ldns header files
libldns1-1.6.16-3.mga4.i586.rpm Lowlevel DNS(SEC) library with API
liblensfun-devel-0.2.8-1.mga4.i586.rpm Development tools for programs which will use the lensfun
liblensfun0-0.2.8-1.mga4.i586.rpm A library to rectifying the defects introduced by your photographic equipment
libleptonica-devel-1.69-4.mga4.i586.rpm Leptonica header files
libleptonica3-1.69-4.mga4.i586.rpm C library for image processing and analysis
liblesstif-devel-0.95.2-9.mga4.i586.rpm Development library and header files for Lesstif/Motif development
liblettertree-devel-0.1-9.mga4.i586.rpm Development files for liblettertree
liblettertree0-0.1-9.mga4.i586.rpm A letter tree data structur
liblexed4.7-4.7-11.mga4.i586.rpm Main library for lexed
liblexed4.7-devel-4.7-11.mga4.i586.rpm Headers for developing programs that will use lexed
Advertisement
Advertisement