liblilv-devel-0.16.0-5.mga4.i586.rpm


Advertisement

Description

liblilv-devel - Headers for the lilv LV2 library

Property Value
Distribution Mageia 4.1
Repository Mageia Core i586
Package name liblilv-devel
Package version 0.16.0
Package release 5.mga4
Package architecture i586
Package type rpm
Installed size 63.70 KB
Download size 19.02 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Development files needed to build applications against lilv.

Alternatives

Package Version Architecture Repository
liblilv-devel - - -

Requires

Name Value
devel(libdl) -
devel(libserd-0) -
devel(libsord-0) -
devel(libsratom-0) -
liblilv0_0 == 0.16.0-5.mga4
pkgconfig -
pkgconfig(lv2) -
pkgconfig(serd-0) -
pkgconfig(sord-0) -
pkgconfig(sratom-0) -

Provides

Name Value
devel(liblilv-0) -
liblilv-devel == 0.16.0-5.mga4
liblilv-devel(x86-32) == 0.16.0-5.mga4
lilv-devel == 0.16.0-5.mga4
pkgconfig(lilv-0) == 0.16.0

Download

Type URL
Binary Package liblilv-devel-0.16.0-5.mga4.i586.rpm
Source Package lilv-0.16.0-5.mga4.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install liblilv-devel rpm package:
    # urpmi liblilv-devel

Files

Path
/usr/include/lilv-0/lilv/lilv.h
/usr/include/lilv-0/lilv/lilvmm.hpp
/usr/lib/liblilv-0.so
/usr/lib/pkgconfig/lilv-0.pc

Changelog

See lilv-0.16.0-5.mga4.i586.rpm changelog.

See Also

Package Description
liblilv0_0-0.16.0-5.mga4.i586.rpm LV2 plugin library for applications and hosts
liblinebreak-devel-20080321-7.mga4.i586.rpm Headers for developing programs that will use liblinebreak
liblinebreak20080321-20080321-7.mga4.i586.rpm Line breaking in a Unicode sequence
liblink-grammar-devel-4.2.5-5.mga4.i586.rpm Support files necessary to compile applications with link-grammar
liblink-grammar4-4.2.5-5.mga4.i586.rpm A syntactic parser of English
liblinphone-devel-3.6.1-4.mga4.i586.rpm Header files and static libraries from linphone
liblinphone5-3.6.1-4.mga4.i586.rpm Primary library for linphone
liblinuxsampler-devel-1.0.0-1.2468.2.mga4.i586.rpm Libraries for linuxsampler
liblinuxsampler3-1.0.0-1.2468.2.mga4.i586.rpm Libraries for linuxsampler
liblirc-devel-0.9.0-10.mga4.i586.rpm Header and library files for LIRC development
liblirc0-0.9.0-10.mga4.i586.rpm LIRC libraries
libllvm-devel-3.3-2.mga4.i586.rpm Development files for LLVM
libllvm3.3-3.3-2.mga4.i586.rpm LLVM shared libraries
liblm_sensors-devel-3.3.4-2.mga4.i586.rpm Development libraries and header files for lm_sensors
liblm_sensors-static-devel-3.3.4-2.mga4.i586.rpm Static libraries for lm_sensors
Advertisement
Advertisement