libluajit-5.1-devel-2.0.2-2.mga4.i586.rpm


Advertisement

Description

libluajit-5.1-devel - Just-In-Time Compiler for the Lua programming language

Distribution: Mageia 4.1
Repository: Mageia Core i586
Package name: libluajit-5.1-devel
Package version: 2.0.2
Package release: 2.mga4
Package architecture: i586
Package type: rpm
Installed size: 502.87 KB
Download size: 207.38 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
This package contains header files needed by developers.

Alternatives

Provides

  • LuaJIT-devel == 2.0.2-2.mga4
  • devel(libluajit-5.1)
  • libluajit-5.1-devel == 2.0.2-2.mga4
  • libluajit-5.1-devel(x86-32) == 2.0.2-2.mga4
  • luajit-devel == 2.0.2-2.mga4
  • pkgconfig(luajit) == 2.0.2

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install libluajit-5.1-devel rpm package:
      # urpmi libluajit-5.1-devel

    Files

    • /usr/include/luajit-2.0/lauxlib.h
    • /usr/include/luajit-2.0/lua.h
    • /usr/include/luajit-2.0/lua.hpp
    • /usr/include/luajit-2.0/luaconf.h
    • /usr/include/luajit-2.0/luajit.h
    • /usr/include/luajit-2.0/lualib.h
    • /usr/lib/libluajit-5.1.a
    • /usr/lib/libluajit-5.1.so
    • /usr/lib/pkgconfig/luajit.pc

    Changelog

    Advertisement
    Advertisement