libluajit-5.1_2-2.0.2-2.mga4.i586.rpm


Advertisement

Description

libluajit-5.1_2 - Just-In-Time Compiler for the Lua programming language

Property Value
Distribution Mageia 4.1
Repository Mageia Core i586
Package name libluajit-5.1_2
Package version 2.0.2
Package release 2.mga4
Package architecture i586
Package type rpm
Installed size 433.98 KB
Download size 198.97 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
LuaJIT has been successfully used as a scripting middle-ware in games,
3D modelers, numerical simulations, trading platforms and many other
specialty applications.
It combines high flexibility with high performance and an unmatched low
memory footprint: less than 125K for the VM plus less than 85K for the
JIT compiler (on x86).
LuaJIT has been in continuous development since 2005. It is widely considered
to be one of the fastest dynamic language implementations.

Alternatives

Package Version Architecture Repository
libluajit-5.1_2 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GCC_3.3) -
libluajit-5.1-common == 2.0.2-2.mga4
libm.so.6 -
libm.so.6(GLIBC_2.0) -

Provides

Name Value
libluajit-5.1.so.2 -
libluajit-5.1_2 == 2.0.2-2.mga4
libluajit-5.1_2(x86-32) == 2.0.2-2.mga4

Download

Type URL
Binary Package libluajit-5.1_2-2.0.2-2.mga4.i586.rpm
Source Package luajit-2.0.2-2.mga4.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libluajit-5.1_2 rpm package:
    # urpmi libluajit-5.1_2

Files

Path
/usr/lib/libluajit-5.1.so.2
/usr/lib/libluajit-5.1.so.2.0.2

Changelog

See luajit-2.0.2-2.mga4.i586.rpm changelog.

See Also

Package Description
liblvm2-devel-2.02.103-2.mga4.i586.rpm Development files for LVM2 command line library
liblvm2app2.2-2.02.103-2.mga4.i586.rpm LVM2 application api library
liblvm2cmd-devel-2.02.103-2.mga4.i586.rpm Development files for LVM2 command line library
liblvm2cmd2.02-2.02.103-2.mga4.i586.rpm LVM2 command line library
liblxc-devel-0.9.0-5.mga4.i586.rpm Development files for LXC
liblxc0-0.9.0-5.mga4.i586.rpm Library for LXC
liblzma-devel-5.1.2-0.alpha.4.mga4.i586.rpm Devel libraries & headers for liblzma
liblzma5-5.1.2-0.alpha.4.mga4.i586.rpm Libraries for decoding XZ/LZMA compression
liblzmadec-devel-4.43-34.mga4.i586.rpm Devel libraries & headers for liblzmadec
liblzmadec0-4.43-34.mga4.i586.rpm Libraries for decoding LZMA compression
liblzmalib-devel-0.0.1-7.mga4.i586.rpm Headers for developing programs that will use lzmalib
liblzmalib1-0.0.1-7.mga4.i586.rpm A thin wrapper library of LZMA
liblzo-devel-2.06-4.mga4.i586.rpm Headers files of liblzo library
liblzo2_2-2.06-4.mga4.i586.rpm Data compression library with very fast (de-)compression
libm17n-lib-devel-1.6.4-4.mga4.i586.rpm Headers of m17n for development
Advertisement
Advertisement