libmagick-6Q16_1-6.8.7.0-2.mga4.i586.rpm


Advertisement

Description

libmagick-6Q16_1 - ImageMagick libraries

Property Value
Distribution Mageia 4.1
Repository Mageia Core i586
Package name libmagick-6Q16_1
Package version 6.8.7.0
Package release 2.mga4
Package architecture i586
Package type rpm
Installed size 3.66 MB
Download size 965.46 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains the libraries needed to run programs dynamically linked
with ImageMagick libraries.

Alternatives

Package Version Architecture Repository
libmagick-6Q16_1-6.8.7.0-2.3.mga4.i586.rpm 6.8.7.0 i586 Mageia Core Updates
libmagick-6Q16_1-6.8.7.0-2.1.mga4.i586.rpm 6.8.7.0 i586 Mageia Core Updates
libmagick-6Q16_1 - - -

Requires

Name Value
libMagickCore-6.Q16.so.1 -
libX11.so.6 -
libXext.so.6 -
libbz2.so.1 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libfftw3.so.3 -
libfontconfig.so.1 -
libfreetype.so.6 -
libgomp.so.1 -
liblcms2.so.2 -
liblqr-1.so.0 -
libltdl.so.7 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.2) -
libz.so.1 -

Provides

Name Value
libMagickCore-6.Q16.so.1 -
libMagickWand-6.Q16.so.1 -
libmagick == 6.8.7.0
libmagick-6Q16_1 == 6.8.7.0-2.mga4
libmagick-6Q16_1(x86-32) == 6.8.7.0-2.mga4

Obsoletes

Name Value
libmagick1.0.0 < 6.8.7.0-2.mga4

Download

Type URL
Binary Package libmagick-6Q16_1-6.8.7.0-2.mga4.i586.rpm
Source Package imagemagick-6.8.7.0-2.mga4.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libmagick-6Q16_1 rpm package:
    # urpmi libmagick-6Q16_1

Files

Path
/usr/lib/libMagickCore-6.Q16.so.1
/usr/lib/libMagickCore-6.Q16.so.1.0.0
/usr/lib/libMagickWand-6.Q16.so.1
/usr/lib/libMagickWand-6.Q16.so.1.0.0

Changelog

See imagemagick-6.8.7.0-2.mga4.i586.rpm changelog.

See Also

Package Description
libmagick-devel-6.8.7.0-2.mga4.i586.rpm Static libraries and header files for ImageMagick app development
libmailcommon4-4.11.4-2.mga4.i586.rpm KDEPIM 4 library
libmaildir4-4.11.4-3.mga4.i586.rpm KDEPIM 4 library
libmailimporter4-4.11.4-2.mga4.i586.rpm Mail Importer Library
libmailtransport4-4.11.4-1.mga4.i586.rpm KDE 4 core library
libmaitretarot-devel-0.1.98-14.mga4.i586.rpm Development files from Libmaitretarot
libmaitretarot0-0.1.98-14.mga4.i586.rpm The Maitretarot library
libmal-devel-0.44.1-7.mga4.i586.rpm Development tools for programs which will use the libmal library
libmal-malsync-0.44.1-7.mga4.i586.rpm Utility to update Palms from Avantgo and MobileLink web site
libmal1-0.44.1-7.mga4.i586.rpm MAL library for AvantGo
libmalaga-devel-7.12-10.mga4.i586.rpm Headers and static libraries for Malaga development
libmalaga7-7.12-10.mga4.i586.rpm Malaga shared library
libmapnik-devel-2.2.0-3.mga4.i586.rpm Mapnik is a Free toolkit for developing mapping applications
libmapnik2_2-2.2.0-3.mga4.i586.rpm Mapnik is a Free toolkit for developing mapping applications
libmarblewidget16-4.11.4-1.mga4.i586.rpm Runtime library for marble
Advertisement
Advertisement