libmount1-2.24-2.mga4.i586.rpm


Advertisement

Description

libmount1 - Universal mount library

Property Value
Distribution Mageia 4.1
Repository Mageia Core i586
Package name libmount1
Package version 2.24
Package release 2.mga4
Package architecture i586
Package type rpm
Installed size 235.97 KB
Download size 95.97 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
The libmount library is used to parse /etc/fstab,
/etc/mtab and /proc/self/mountinfo files,
manage the mtab file, evaluate mount options, etc.

Alternatives

Package Version Architecture Repository
libmount1-2.24.2-1.mga4.i586.rpm 2.24.2 i586 Mageia Core Updates
libmount1 - - -

Requires

Name Value
filesystem >= 2.1.9-18
ld-linux.so.2 -
ld-linux.so.2(GLIBC_2.3) -
libblkid.so.1 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.2) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.17) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.6) -
libc.so.6(GLIBC_2.7) -
libc.so.6(GLIBC_2.8) -

Provides

Name Value
libmount.so.1 -
libmount.so.1(MOUNT_2.19) -
libmount.so.1(MOUNT_2.20) -
libmount.so.1(MOUNT_2.21) -
libmount.so.1(MOUNT_2.22) -
libmount.so.1(MOUNT_2.23) -
libmount.so.1(MOUNT_2.24) -
libmount1 == 2.24-2.mga4
libmount1(x86-32) == 2.24-2.mga4

Download

Type URL
Binary Package libmount1-2.24-2.mga4.i586.rpm
Source Package util-linux-2.24-2.mga4.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libmount1 rpm package:
    # urpmi libmount1

Files

Path
/usr/lib/libmount.so.1
/usr/lib/libmount.so.1.1.0

Changelog

See util-linux-2.24-2.mga4.i586.rpm changelog.

See Also

Package Description
libmowgli-devel-1.0.0-3.mga4.i586.rpm Development framework header files
libmowgli2-1.0.0-3.mga4.i586.rpm Development framework library
libmozjs17-17.0.0-6.mga4.i586.rpm JavaScript engine library
libmozjs17-devel-17.0.0-6.mga4.i586.rpm The header files for mozjs17
libmozjs185-devel-1.85-6.mga4.i586.rpm The header files for libmozjs185_1.0
libmozjs185_1.0-1.85-6.mga4.i586.rpm JavaScript engine library
libmp3splt-devel-0.9.0-2.mga4.i586.rpm Development files for libmp3splt
libmp3splt-i18n-0.9.0-2.mga4.noarch.rpm Internationalization and locale data for libmp3splt
libmp3splt0-0.9.0-2.mga4.i586.rpm Library to split MP3 and Ogg Files
libmp4v2-devel-2.0.0-5.mga4.i586.rpm Development files for the mp4v2 library
libmp4v2-utils-2.0.0-5.mga4.i586.rpm Command line utils to handle MP4 metadata
libmp4v2_2-2.0.0-5.mga4.i586.rpm Library for working with files using the mp4 container format
libmpc-devel-1.0.1-3.mga4.i586.rpm Development headers and libraries for MPC
libmpc3-1.0.1-3.mga4.i586.rpm Arithmetic of complex numbers with arbitrarily high precision and correct rounding
libmpcdec-devel-1.2.6-11.mga4.i586.rpm Header files and static libraries from libmpcdec
Advertisement
Advertisement