libnas2-1.9.3-4.mga4.i586.rpm


Advertisement

Description

libnas2 - Libraries needed for nasd

Property Value
Distribution Mageia 4.1
Repository Mageia Core i586
Package name libnas2
Package version 1.9.3
Package release 4.mga4
Package architecture i586
Package type rpm
Installed size 102.23 KB
Download size 44.48 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Libraries needed for nasd and other programs linked against nasd.

Alternatives

Package Version Architecture Repository
libnas2 - - -

Requires

Name Value
libXau.so.6 -
libXt.so.6 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -

Provides

Name Value
libaudio.so.2 -
libnas2 == 1.9.3-4.mga4
libnas2(x86-32) == 1.9.3-4.mga4

Download

Type URL
Binary Package libnas2-1.9.3-4.mga4.i586.rpm
Source Package nas-1.9.3-4.mga4.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libnas2 rpm package:
    # urpmi libnas2

Files

Path
/usr/lib/libaudio.so.2
/usr/lib/libaudio.so.2.4
/usr/lib/X11/AuErrorDB

Changelog

See nas-1.9.3-4.mga4.i586.rpm changelog.

See Also

Package Description
libnatpmp-20120821-3.mga4.i586.rpm Direct concurrent to the UPnP IGD specification
libnatpmp-devel-20120821-3.mga4.i586.rpm Header files, libraries and development documentation for libnatpmp
libnatpmp1-20120821-3.mga4.i586.rpm Direct concurrent to the UPnP IGD specification
libnautilus-devel-3.10.1-1.mga4.i586.rpm Libraries and include files for developing nautilus components
libnautilus-gir3.0-3.10.1-1.mga4.i586.rpm GObject Introspection interface description for nautilus
libnautilus1-3.10.1-1.mga4.i586.rpm Libraries for Nautilus File manager
libnbs-devel-1.0-0.20040615.3.mga4.i586.rpm Development files for the Network Broadcast Sound Daemon Library
libnbs1-1.0-0.20040615.3.mga4.i586.rpm Network Broadcast Sound Daemon Library
libncpfs-devel-2.2.6-16.mga4.i586.rpm Development package with static libs and headers
libncpfs2.3-2.2.6-16.mga4.i586.rpm Library associated with ncpfs
libncurses-devel-5.9-17.mga4.i586.rpm The development files for applications which use ncurses
libncurses5-5.9-17.mga4.i586.rpm The development files for applications which use ncurses
libncursesw-devel-5.9-17.mga4.i586.rpm The development files for applications which use ncurses
libncursesw5-5.9-17.mga4.i586.rpm Ncurses libraries which support UTF8
libndpi-devel-1.4.0-0.1.svn6508.2.mga4.i586.rpm Header files and libraries for developing applications for nDPI
Advertisement
Advertisement