libomniorb4-4.1.7-4.mga4.i586.rpm


Advertisement

Description

libomniorb4 - Object Request Broker (ORB) from AT&T (CORBA 2.3)

Property Value
Distribution Mageia 4.1
Repository Mageia Core i586
Package name libomniorb4
Package version 4.1.7
Package release 4.mga4
Package architecture i586
Package type rpm
Installed size 24.41 MB
Download size 5.45 MB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains the library needed to run programs dynamically
linked with libomniorb.

Alternatives

Package Version Architecture Repository
libomniorb4 - - -

Requires

Name Value
libCOS4.so.1 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libcrypto.so.1.0.0 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GLIBC_2.0) -
libm.so.6 -
libomniDynamic4.so.1 -
libomniORB4.so.1 -
libomnithread.so.3 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.3.2) -
libssl.so.1.0.0 -
libstdc++.so.6 -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libCOS4.so.1 -
libCOSDynamic4.so.1 -
libomniCodeSets4.so.1 -
libomniConnectionMgmt4.so.1 -
libomniDynamic4.so.1 -
libomniORB4.so.1 -
libomniorb == 4.1.7-4.mga4
libomniorb4 == 4.1.7-4.mga4
libomniorb4(x86-32) == 4.1.7-4.mga4
libomnisslTP4.so.1 -
libomnithread.so.3 -

Download

Type URL
Binary Package libomniorb4-4.1.7-4.mga4.i586.rpm
Source Package omniorb-4.1.7-4.mga4.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libomniorb4 rpm package:
    # urpmi libomniorb4

Files

Path
/usr/lib/libCOS4.so.1
/usr/lib/libCOS4.so.1.7
/usr/lib/libCOSDynamic4.so.1
/usr/lib/libCOSDynamic4.so.1.7
/usr/lib/libomniCodeSets4.so.1
/usr/lib/libomniCodeSets4.so.1.7
/usr/lib/libomniConnectionMgmt4.so.1
/usr/lib/libomniConnectionMgmt4.so.1.7
/usr/lib/libomniDynamic4.so.1
/usr/lib/libomniDynamic4.so.1.7
/usr/lib/libomniORB4.so.1
/usr/lib/libomniORB4.so.1.7
/usr/lib/libomnisslTP4.so.1
/usr/lib/libomnisslTP4.so.1.7
/usr/lib/libomnithread.so.3
/usr/lib/libomnithread.so.3.4

Changelog

See omniorb-4.1.7-4.mga4.i586.rpm changelog.

See Also

Package Description
libomxil-bellagio-devel-0.9.3-4.mga4.i586.rpm Devel package for libomxil-bellagio
libomxil-bellagio-doc-0.9.3-4.mga4.noarch.rpm OpenMAX Bellagio Documentation
libomxil-bellagio0-0.9.3-4.mga4.i586.rpm Library files for libomxil-bellagio
libonig-devel-5.9.3-2.mga4.i586.rpm Static library and header files for development with Oniguruma
libonig2-5.9.3-2.mga4.i586.rpm Regular expressions library
liboop-devel-1.0-14.mga4.i586.rpm Static library and header files for the liboop4 library
liboop4-1.0-14.mga4.i586.rpm A low-level event loop management library for POSIX-based OS'es
libopal3-devel-3.10.10-6.mga4.i586.rpm Opal development files
libopal3.10.10-3.10.10-6.mga4.i586.rpm Opal Library
libopal3.10.10-plugins-3.10.10-6.mga4.i586.rpm Codec plugins for Opal
libopenafs-devel-1.6.5.1-2.mga4.i586.rpm Libraries and header files for openafs
libopenafs-static-devel-1.6.5.1-2.mga4.i586.rpm Static libraries and header files for openafs
libopenafs1-1.6.5.1-2.mga4.i586.rpm Libraries for openafs
libopenal-devel-1.15.1-4.mga4.i586.rpm Headers for developing programs that will use OpenAL
libopenal1-1.15.1-4.mga4.i586.rpm Main library for OpenAL, a free 3D sound library
Advertisement
Advertisement