libopensync-0.22-7.mga4.i586.rpm


Advertisement

Description

libopensync - Multi-platform PIM synchronization framework

Property Value
Distribution Mageia 4.1
Repository Mageia Core i586
Package name libopensync
Package version 0.22
Package release 7.mga4
Package architecture i586
Package type rpm
Installed size 477.39 KB
Download size 104.15 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
OpenSync is a synchronization framework that is platform and distribution
independent. It consists of several plug-ins that can be used to connect to
devices, a powerful sync-engine and the framework itself.  The synchronization
framework is kept very flexible and is capable of synchronizing any type of
data, including contacts, calendar, tasks, notes and files.

Alternatives

Package Version Architecture Repository
libopensync-0.22-7.mga4.x86_64.rpm 0.22 x86_64 Mageia Core
libopensync - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.7) -
libglib-2.0.so.0 -
libopensync-xml.so.0 -
libopensync.so.0 -
libosengine.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libsqlite3.so.0 -
libxml2.so.2 -

Provides

Name Value
contact.so -
data.so -
event.so -
file.so -
libopensync == 1:0.22-7.mga4
libopensync(x86-32) == 1:0.22-7.mga4
note.so -
todo.so -
xml-evolution.so -
xml-kde.so -
xml-vcal.so -
xml-vcard.so -
xml-vnote.so -
xmldoc.so -

Download

Type URL
Binary Package libopensync-0.22-7.mga4.i586.rpm
Source Package libopensync-0.22-7.mga4.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libopensync rpm package:
    # urpmi libopensync

Files

Path
/usr/bin/osyncbinary
/usr/bin/osyncdump
/usr/bin/osyncplugin
/usr/bin/osyncstress
/usr/bin/osynctest
/usr/lib/opensync/
/usr/lib/opensync/formats/contact.so
/usr/lib/opensync/formats/data.so
/usr/lib/opensync/formats/event.so
/usr/lib/opensync/formats/file.so
/usr/lib/opensync/formats/note.so
/usr/lib/opensync/formats/todo.so
/usr/lib/opensync/formats/xml-evolution.so
/usr/lib/opensync/formats/xml-kde.so
/usr/lib/opensync/formats/xml-vcal.so
/usr/lib/opensync/formats/xml-vcard.so
/usr/lib/opensync/formats/xml-vnote.so
/usr/lib/opensync/formats/xmldoc.so
/usr/libexec/osplugin

Changelog

2013-10-19 - umeabot <umeabot> 1:0.22-7.mga4
+ Revision: 532503
- Mageia 4 Mass Rebuild
2013-08-20 - wally <wally> 1:0.22-6.mga4
+ Revision: 468531
- drop major from devel pkg name
- drop old Mdv era obsoletes/conflicts
- use same epoch for every pkg
- add patch to fix build (from NetBSD)
- clean .spec a bit
2013-01-12 - umeabot <umeabot> 1:0.22-5.mga3
+ Revision: 357934
- Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
2013-01-07 - cjw <cjw> 1:0.22-4.mga3
+ Revision: 341369
- patch6: fix build with automake 1.13
2012-02-02 - juancho <juancho> 1:0.22-3.mga2
+ Revision: 204005
- Fix build against glib > 2.32 (deprecated methods)
+ fwang <fwang>
- drop .la files
2011-10-11 - juancho <juancho> 1:0.22-1.mga2
+ Revision: 153983
- Added Requires: Provides:opensync0-devel to devel package
- imported package libopensync
2011-07-15 - JoaquĆ­n Moreno <joaquinmandriva@gmail.com> 1:0.22-1.bdk.mga
- Packaged to Mageia (Blogdrake Repository)

See Also

Package Description
libopensync-devel-0.22-7.mga4.i586.rpm Header files and static libraries from libopensync
libopensync-plugin-akonadi-0.22-6.mga4.i586.rpm KDE4 Akonadi PIM Synchronization Plug-In for OpenSync
libopensync-plugin-syncml-0.22-5.mga4.i586.rpm SyncML plugin for OpenSync synchronization framework
libopensync-python-0.22-7.mga4.i586.rpm Python bindings for libopensync
libopensync0-0.22-7.mga4.i586.rpm Dynamic libraries from libopensync
libopenvas-devel-6.0.0-2.mga4.i586.rpm Development files for openvas-libraries
libopenvas6-6.0.0-2.mga4.i586.rpm Support libraries for Open Vulnerability Assessment (OpenVAS) Server
libopenvpn-devel-2.3.2-3.mga4.i586.rpm Development package for OpenVPN plugins
libopts25-5.18.1-2.mga4.i586.rpm Main library for autogen
libopus-devel-1.0.3-2.mga4.i586.rpm Files needed to compile a program with Opus support
libopus0-1.0.3-2.mga4.i586.rpm Opus library
libopusfile-devel-0.4-2.mga4.i586.rpm Development package for opusfile
libopusfile0-0.4-2.mga4.i586.rpm A high-level API for decoding and seeking within .opus files
liborc-devel-0.4.18-2.mga4.i586.rpm The Oil Runtime Compiler
liborc0.4_0-0.4.18-2.mga4.i586.rpm The Oil Runtime Compiler
Advertisement
Advertisement