libopensync-plugin-akonadi-0.22-6.mga4.i586.rpm


Advertisement

Description

libopensync-plugin-akonadi - KDE4 Akonadi PIM Synchronization Plug-In for OpenSync

Property Value
Distribution Mageia 4.1
Repository Mageia Core i586
Package name libopensync-plugin-akonadi
Package version 0.22
Package release 6.mga4
Package architecture i586
Package type rpm
Installed size 94.38 KB
Download size 38.52 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This plug-in allows applications using OpenSync to synchronize to and
from KDE4 Akonadi-based applications.

Alternatives

Package Version Architecture Repository
libopensync-plugin-akonadi-0.22-6.mga4.x86_64.rpm 0.22 x86_64 Mageia Core
libopensync-plugin-akonadi - - -

Requires

Name Value
libQtCore.so.4 -
libakonadi-kde.so.4 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libkabc.so.4 -
libkcal.so.4 -
libkdecore.so.5 -
libopensync.so.0 -
libstdc++.so.6 -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
akonadi_sync.so -
akonadi_synclib.so -
libopensync-plugin-akonadi == 0.22-6.mga4
libopensync-plugin-akonadi(x86-32) == 0.22-6.mga4

Download

Type URL
Binary Package libopensync-plugin-akonadi-0.22-6.mga4.i586.rpm
Source Package libopensync-plugin-akonadi-0.22-6.mga4.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libopensync-plugin-akonadi rpm package:
    # urpmi libopensync-plugin-akonadi

Files

Path
/usr/lib/opensync/plugins/akonadi_sync.so
/usr/lib/opensync/plugins/akonadi_synclib.so
/usr/share/doc/libopensync-plugin-akonadi/AUTHORS
/usr/share/doc/libopensync-plugin-akonadi/COPYING
/usr/share/doc/libopensync-plugin-akonadi/ChangeLog
/usr/share/doc/libopensync-plugin-akonadi/README
/usr/share/opensync/defaults/akonadi-sync

Changelog

2013-10-19 - umeabot <umeabot> 0.22-6.mga4
+ Revision: 532518
- Mageia 4 Mass Rebuild
2013-08-20 - wally <wally> 0.22-5.mga4
+ Revision: 468596
- update BRs
- drop unneeded requires
2013-01-12 - umeabot <umeabot> 0.22-4.mga3
+ Revision: 357935
- Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
+ juancho <juancho>
- Changed Requires and BR opensync0-devel >= 0.22 to opensync0-devel = 0.22 preparing for upgrate to 0.39 version
- Removed BuildRoot stuff
- Removed defattr stuff in %files
- Some little cosmetic changes
2011-10-20 - juancho <juancho> 0.22-2.mga2
+ Revision: 156776
- added missing Requires: libopensync
- added missing Requires: libopensync
2011-10-12 - juancho <juancho> 0.22-1.mga2
+ Revision: 154034
- imported package libopensync-plugin-akonadi
2011-07-23 - gejobj <gejobj@gmail.com> - 0.22.0
- Mageia repository creation

See Also

Package Description
libopensync-plugin-syncml-0.22-5.mga4.i586.rpm SyncML plugin for OpenSync synchronization framework
libopensync-python-0.22-7.mga4.i586.rpm Python bindings for libopensync
libopensync0-0.22-7.mga4.i586.rpm Dynamic libraries from libopensync
libopenvas-devel-6.0.0-2.mga4.i586.rpm Development files for openvas-libraries
libopenvas6-6.0.0-2.mga4.i586.rpm Support libraries for Open Vulnerability Assessment (OpenVAS) Server
libopenvpn-devel-2.3.2-3.mga4.i586.rpm Development package for OpenVPN plugins
libopts25-5.18.1-2.mga4.i586.rpm Main library for autogen
libopus-devel-1.0.3-2.mga4.i586.rpm Files needed to compile a program with Opus support
libopus0-1.0.3-2.mga4.i586.rpm Opus library
libopusfile-devel-0.4-2.mga4.i586.rpm Development package for opusfile
libopusfile0-0.4-2.mga4.i586.rpm A high-level API for decoding and seeking within .opus files
liborc-devel-0.4.18-2.mga4.i586.rpm The Oil Runtime Compiler
liborc0.4_0-0.4.18-2.mga4.i586.rpm The Oil Runtime Compiler
liborcus-devel-0.5.1-9.mga4.i586.rpm Development files for liborcus
liborcus-tools-0.5.1-9.mga4.i586.rpm Tools for working with Orcus
Advertisement
Advertisement