libopensync0-0.22-7.mga4.i586.rpm


Advertisement

Description

libopensync0 - Dynamic libraries from libopensync

Property Value
Distribution Mageia 4.1
Repository Mageia Core i586
Package name libopensync0
Package version 0.22
Package release 7.mga4
Package architecture i586
Package type rpm
Installed size 297.91 KB
Download size 83.99 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Dynamic libraries from libopensync.

Alternatives

Package Version Architecture Repository
libopensync0 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.7) -
libglib-2.0.so.0 -
libgmodule-2.0.so.0 -
libopensync.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libsqlite3.so.0 -
libxml2.so.2 -

Provides

Name Value
libopensync-xml.so.0 -
libopensync.so.0 -
libopensync0 == 1:0.22-7.mga4
libopensync0(x86-32) == 1:0.22-7.mga4
libosengine.so.0 -

Download

Type URL
Binary Package libopensync0-0.22-7.mga4.i586.rpm
Source Package libopensync-0.22-7.mga4.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libopensync0 rpm package:
    # urpmi libopensync0

Files

Path
/usr/lib/libopensync-xml.so.0
/usr/lib/libopensync-xml.so.0.0.0
/usr/lib/libopensync.so.0
/usr/lib/libopensync.so.0.0.0
/usr/lib/libosengine.so.0
/usr/lib/libosengine.so.0.0.0

Changelog

See libopensync-0.22-7.mga4.i586.rpm changelog.

See Also

Package Description
libopenvas-devel-6.0.0-2.mga4.i586.rpm Development files for openvas-libraries
libopenvas6-6.0.0-2.mga4.i586.rpm Support libraries for Open Vulnerability Assessment (OpenVAS) Server
libopenvpn-devel-2.3.2-3.mga4.i586.rpm Development package for OpenVPN plugins
libopts25-5.18.1-2.mga4.i586.rpm Main library for autogen
libopus-devel-1.0.3-2.mga4.i586.rpm Files needed to compile a program with Opus support
libopus0-1.0.3-2.mga4.i586.rpm Opus library
libopusfile-devel-0.4-2.mga4.i586.rpm Development package for opusfile
libopusfile0-0.4-2.mga4.i586.rpm A high-level API for decoding and seeking within .opus files
liborc-devel-0.4.18-2.mga4.i586.rpm The Oil Runtime Compiler
liborc0.4_0-0.4.18-2.mga4.i586.rpm The Oil Runtime Compiler
liborcus-devel-0.5.1-9.mga4.i586.rpm Development files for liborcus
liborcus-tools-0.5.1-9.mga4.i586.rpm Tools for working with Orcus
liborcus0.6_0-0.5.1-9.mga4.i586.rpm Standalone file import filter library for spreadsheet documents
libortp-devel-0.22.0-2.mga4.i586.rpm Headers, libraries and docs for the oRTP library
libortp9-0.22.0-2.mga4.i586.rpm Real-time Transport Protocol Stack
Advertisement
Advertisement