libpg2plplot-devel-0.3.0-3.mga4.i586.rpm


Advertisement

Description

libpg2plplot-devel - The header files and the static library for pg2plplot

Distribution: Mageia 4.1
Repository: Mageia Core i586
Package name: libpg2plplot-devel
Package version: 0.3.0
Package release: 3.mga4
Package architecture: i586
Package type: rpm
Installed size: 4.98 KB
Download size: 4.52 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
PG2PLplot is code intended to help the transition from Fortran code linked against PGPlot to linking it against PLplot.

Alternatives

Provides

  • libpg2plplot-devel == 0.3.0-3.mga4
  • libpg2plplot-devel(x86-32) == 0.3.0-3.mga4
  • pg2plplot-devel == 0.3.0

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install libpg2plplot-devel rpm package:
      # urpmi libpg2plplot-devel

    Files

    • /usr/include/PG2PLplot/pg2plplot.mod

    Changelog

    2013-10-21 - umeabot <umeabot> 0.3.0-3.mga4 + Revision: 538757 - Mageia 4 Mass Rebuild

    2013-10-02 - joequant <joequant> 0.3.0-2.mga4 + Revision: 490369 - fix plwid -> plwidth - rebuild with new plplot

    2013-07-25 - joequant <joequant> 0.3.0-1.mga4 + Revision: 457967 - update to 0.3.0 - fix bad behavior if pngcairo is input as device - use the same /usr/share file conventions as upstream - imported package pg2plplot

    Advertisement
    Advertisement