libpodofo0-0.9.2-2.mga4.i586.rpm


Advertisement

Description

libpodofo0 - Runtime library for podofo

Property Value
Distribution Mageia 4.1
Repository Mageia Core i586
Package name libpodofo0
Package version 0.9.2
Package release 2.mga4
Package architecture i586
Package type rpm
Installed size 1.52 MB
Download size 473.24 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Runtime library for podofo.

Alternatives

Package Version Architecture Repository
libpodofo0 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.11) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libcrypto.so.1.0.0 -
libfontconfig.so.1 -
libfreetype.so.6 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libjpeg.so.8 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libpng16.so.16 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libstdc++.so.6 -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.15) -
libstdc++.so.6(GLIBCXX_3.4.9) -
libtiff.so.5 -
libz.so.1 -

Provides

Name Value
libpodofo.so.0.9.1 -
libpodofo0 == 0.9.2-2.mga4
libpodofo0(x86-32) == 0.9.2-2.mga4

Obsoletes

Name Value
liblibpodofo0 < 0.9.2-2.mga4

Download

Type URL
Binary Package libpodofo0-0.9.2-2.mga4.i586.rpm
Source Package podofo-0.9.2-2.mga4.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libpodofo0 rpm package:
    # urpmi libpodofo0

Files

Path
/usr/lib/libpodofo.so.0.9.1
/usr/share/doc/libpodofo0/AUTHORS
/usr/share/doc/libpodofo0/COPYING.LIB
/usr/share/doc/libpodofo0/ChangeLog
/usr/share/doc/libpodofo0/FAQ.html
/usr/share/doc/libpodofo0/README.html
/usr/share/doc/libpodofo0/TODO

Changelog

See podofo-0.9.2-2.mga4.i586.rpm changelog.

See Also

Package Description
libpolarssl-devel-1.3.1-2.mga4.i586.rpm PolarSSL development files
libpolarssl5-1.3.1-2.mga4.i586.rpm PolarSSL library
libpoldiff1-3.3.8-3.mga4.i586.rpm Semantic policy difference library for SETools
libpolkit-gir1.0-0.112-2.mga4.i586.rpm GObject Introspection interface library for polkit
libpolkit-qt-agent-1_1-0.103.0-3.mga4.i586.rpm Polkit-Qt core library
libpolkit-qt-core-1_1-0.103.0-3.mga4.i586.rpm Polkit-Qt core library
libpolkit-qt-gui-1_1-0.103.0-3.mga4.i586.rpm Polkit-Qt core library
libpolkit1-devel-0.112-2.mga4.i586.rpm Development files for PolicyKit
libpolkit1_0-0.112-2.mga4.i586.rpm PolicyKit Authorization Framework
libpoppler-cpp-devel-0.24.3-2.mga4.i586.rpm Development files for poppler-cpp
libpoppler-cpp0-0.24.3-2.mga4.i586.rpm PDF rendering library - C++ backend
libpoppler-devel-0.24.3-2.mga4.i586.rpm Development files for poppler
libpoppler-gir0.18-0.24.3-2.mga4.i586.rpm Gobject-introspection files for poppler
libpoppler-glib-devel-0.24.3-2.mga4.i586.rpm Development files for poppler's glib binding
libpoppler-glib8-0.24.3-2.mga4.i586.rpm PDF rendering library - glib binding
Advertisement
Advertisement