libpoppler-qt5_1-0.24.3-2.mga4.i586.rpm


Advertisement

Description

libpoppler-qt5_1 - PDF rendering library - Qt5 backend

Property Value
Distribution Mageia 4.1
Repository Mageia Core i586
Package name libpoppler-qt5_1
Package version 0.24.3
Package release 2.mga4
Package architecture i586
Package type rpm
Installed size 386.93 KB
Download size 122.65 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Poppler is a PDF rendering library based on the xpdf-3.0 code base.
This is the Qt5 backend version.

Alternatives

Package Version Architecture Repository
libpoppler-qt5_1 - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Gui.so.5 -
libQt5Xml.so.5 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libpoppler.so.43 -
libstdc++.so.6 -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libpoppler-qt5.so.1 -
libpoppler-qt5_1 == 0.24.3-2.mga4
libpoppler-qt5_1(x86-32) == 0.24.3-2.mga4

Download

Type URL
Binary Package libpoppler-qt5_1-0.24.3-2.mga4.i586.rpm
Source Package poppler-0.24.3-2.mga4.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libpoppler-qt5_1 rpm package:
    # urpmi libpoppler-qt5_1

Files

Path
/usr/lib/libpoppler-qt5.so.1
/usr/lib/libpoppler-qt5.so.1.0.0

Changelog

See poppler-0.24.3-2.mga4.i586.rpm changelog.

See Also

Package Description
libpoppler43-0.24.3-2.mga4.i586.rpm PDF rendering library
libpopt-devel-1.16-5.mga4.i586.rpm Development headers and libraries for popt
libpopt0-1.16-5.mga4.i586.rpm Main popt library
libportaudio-devel-19-21.mga4.i586.rpm Static library and header files for the PortAudio library
libportaudio0-18.1-18.mga4.i586.rpm Cross platform audio I/O library
libportaudio0-devel-18.1-18.mga4.i586.rpm Static library and header files for the PortAudio library
libportaudio2-19-21.mga4.i586.rpm Cross platform audio I/O library
libportmidi-devel-217-6.mga4.i586.rpm Development files for PortMidi
libportmidi0-217-6.mga4.i586.rpm Real-time MIDI input/output, audio I/O library
libpostfix1-2.10.2-2.mga4.i586.rpm Shared libraries required to run Postfix
libpostgis-devel-2.1.0-3.mga4.i586.rpm Development files for postgis
libpostproc52-2.0.2-2.mga4.i586.rpm Shared library part of ffmpeg
libpotrace-devel-1.11-3.mga4.i586.rpm Development files for libpotrace
libpotrace0-1.11-3.mga4.i586.rpm Shared library for potrace
libpowerdevilconfigcommonprivate4-4.11.4-1.mga4.i586.rpm KDE 4 Core Library
Advertisement
Advertisement