libpytalloc-util-devel-2.1.0-2.mga4.i586.rpm


Advertisement

Description

libpytalloc-util-devel - Utility functions for using talloc objects with Python

Property Value
Distribution Mageia 4.1
Repository Mageia Core i586
Package name libpytalloc-util-devel
Package version 2.1.0
Package release 2.mga4
Package architecture i586
Package type rpm
Installed size 2.23 KB
Download size 5.77 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Utility functions for using talloc objects with Python

Alternatives

Package Version Architecture Repository
libpytalloc-util-devel - - -

Requires

Name Value
devel(libpython2.7) -
devel(libtalloc) -
libpytalloc-util2 == 1:2.1.0
pkgconfig -

Provides

Name Value
devel(libpytalloc-util) -
libpytalloc-util-devel == 1:2.1.0-2.mga4
libpytalloc-util-devel(x86-32) == 1:2.1.0-2.mga4
pkgconfig(pytalloc-util) == 2.1.0
pytalloc-util-devel == 2.1.0-2.mga4

Download

Type URL
Binary Package libpytalloc-util-devel-2.1.0-2.mga4.i586.rpm
Source Package talloc-2.1.0-2.mga4.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libpytalloc-util-devel rpm package:
    # urpmi libpytalloc-util-devel

Files

Path
/usr/include/pytalloc.h
/usr/lib/libpytalloc-util.so
/usr/lib/pkgconfig/pytalloc-util.pc

Changelog

2013-10-19 - umeabot <umeabot> 1:2.1.0-2.mga4
+ Revision: 534838
- Mageia 4 Mass Rebuild
2013-09-15 - luigiwalser <luigiwalser> 1:2.1.0-1.mga4
+ Revision: 479129
- 2.1.0
2013-01-14 - umeabot <umeabot> 1:2.0.8-2.mga3
+ Revision: 384034
- Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
2012-12-17 - buchan <buchan> 1:2.0.8-1.mga3
+ Revision: 332038
- New version 2.0.8
2012-11-30 - pterjan <pterjan> 1:2.0.7-2.mga3
+ Revision: 323253
- BuildRequires gnupg for signature check
2011-12-22 - buchan <buchan> 1:2.0.7-1.mga2
+ Revision: 185816
- New version 2.0.7
- Add signature verification
+ tv <tv>
- new release
2011-05-13 - buchan <buchan> 1:2.0.5-2.mga1
+ Revision: 97824
- Correct package names and add dependencies for new subpackages
2011-04-13 - tv <tv> 1:2.0.5-1.mga1
+ Revision: 84640
- New version 2.0.5
- Help waf find the right place for python modules on x86_64
- BR python-devel
- waf configure works with %configure2_5x, drop waf BR
- buildrequire waf
2011-01-11 - dmorgan <dmorgan> 1:2.0.1-2.mga1
+ Revision: 5580
- imported package talloc
2010-12-03 - Oden Eriksson <oeriksson@mandriva.com> 1:2.0.1-2mdv2011.0
+ Revision: 607972
- rebuild

See Also

Package Description
libpytalloc-util2-2.1.0-2.mga4.i586.rpm Utility functions for using talloc objects with Python
libpython-devel-2.7.5-11.mga4.i586.rpm The libraries and header files needed for Python development
libpython2.7-2.7.5-11.mga4.i586.rpm Shared libraries for Python 2.7.5
libpython3-devel-3.3.2-13.mga4.i586.rpm The libraries and header files needed for Python development
libpython3.3-3.3.2-13.mga4.i586.rpm Shared libraries for Python 3.3.2
libpyzy-devel-0.1.0-4.mga4.i586.rpm Development tools for pyzy
libpyzy1.0_0-0.1.0-4.mga4.i586.rpm Libraries for pyzy
libqalculate-data-0.9.7-11.mga4.noarch.rpm Data files for libqalculate
libqalculate-devel-0.9.7-11.mga4.i586.rpm Development files for libqalculate
libqalculate5-0.9.7-11.mga4.i586.rpm The library for qalculate
libqassistant4-4.6.3-5.mga4.i586.rpm QT assistant lib
libqb-devel-0.16.0-2.mga4.i586.rpm Development files for libqb
libqb0-0.16.0-2.mga4.i586.rpm Hight performance client server library
libqca-devel-2.0.3-7.mga4.i586.rpm Development files for QCA
libqca2-2.0.3-7.mga4.i586.rpm Libraries for QCA
Advertisement
Advertisement