libquvi-devel-0.9.3-2.mga4.i586.rpm


Advertisement

Description

libquvi-devel - Files needed for building applications with libquvi

Distribution: Mageia 4.1
Repository: Mageia Core i586
Package name: libquvi-devel
Package version: 0.9.3
Package release: 2.mga4
Package architecture: i586
Package type: rpm
Installed size: 33.21 KB
Download size: 16.32 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
Files needed for building applications with libquvi.

Alternatives

Provides

  • devel(libquvi-0.9-0.9.3)
  • libquvi-devel == 0.9.3-2.mga4
  • libquvi-devel(x86-32) == 0.9.3-2.mga4
  • pkgconfig(libquvi-0.9) == 0.9.3

    Download

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install libquvi-devel rpm package:
      # urpmi libquvi-devel

    Files

    • /usr/include/quvi-0.9/quvi.h
    • /usr/include/quvi-0.9/quvi/qbool.h
    • /usr/include/quvi-0.9/quvi/qcallback.h
    • /usr/include/quvi-0.9/quvi/qdef.h
    • /usr/include/quvi-0.9/quvi/qerror.h
    • /usr/include/quvi-0.9/quvi/qfunc.h
    • /usr/include/quvi-0.9/quvi/qhttpmiprop.h
    • /usr/include/quvi-0.9/quvi/qinfo.h
    • /usr/include/quvi-0.9/quvi/qmediaprop.h
    • /usr/include/quvi-0.9/quvi/qoption.h
    • /usr/include/quvi-0.9/quvi/qplaylistprop.h
    • /usr/include/quvi-0.9/quvi/qscript.h
    • /usr/include/quvi-0.9/quvi/qsubtprop.h
    • /usr/include/quvi-0.9/quvi/qsupp.h
    • /usr/include/quvi-0.9/quvi/qversion.h
    • /usr/lib/libquvi-0.9.so
    • /usr/lib/pkgconfig/libquvi-0.9.pc
    • /usr/share/man/man3/libquvi.3.xz
    • /usr/share/man/man7/quvi-object.7.xz

    Changelog

    2013-10-21 - umeabot <umeabot> 0.9.3-2.mga4 + Revision: 538703 - Mageia 4 Mass Rebuild

    2013-10-02 - fwang <fwang> 0.9.3-1.mga4 + Revision: 490214 - new version 0.9.3

    2013-09-01 - fwang <fwang> 0.9.2-1.mga4 + Revision: 473832 - update file list - update libmajor - new version 0.9.2

    2013-05-29 - fwang <fwang> 0.9.1-1.mga4 + Revision: 430479 - update file list - update file list - bump req - new version 0.9.1

    2013-01-12 - umeabot <umeabot> 0.4.1-2.mga3 + Revision: 358036 - Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild

    2012-06-08 - fwang <fwang> 0.4.1-1.mga3 + Revision: 257683 - should be lua5.1 - br lua51 - new version 0.4.1

    2012-02-12 - fwang <fwang> 0.4.0-2.mga2 + Revision: 208169 - there is acturally such deps hardcode

    2012-02-12 - fwang <fwang> 0.4.0-1.mga2 + Revision: 208153 - update file list - update libmajor - imported package libquvi

    Advertisement
    Advertisement