libquvi0.9_0.9.3-0.9.3-2.mga4.i586.rpm


Advertisement

Description

libquvi0.9_0.9.3 - Shared library files libquvi

Property Value
Distribution Mageia 4.1
Repository Mageia Core i586
Package name libquvi0.9_0.9.3
Package version 0.9.3
Package release 2.mga4
Package architecture i586
Package type rpm
Installed size 87.85 KB
Download size 32.51 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Shared library files libquvi.

Alternatives

Package Version Architecture Repository
libquvi0.9_0.9.3 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libcurl.so.4 -
libgcrypt.so.11 -
libglib-2.0.so.0 -
libgpg-error.so.0 -
liblua.so.5.1 -
libproxy.so.1 -
libquvi-scripts >= 0.9

Provides

Name Value
libquvi-0.9-0.9.3.so -
libquvi0.9_0.9.3 == 0.9.3-2.mga4
libquvi0.9_0.9.3(x86-32) == 0.9.3-2.mga4

Download

Type URL
Binary Package libquvi0.9_0.9.3-0.9.3-2.mga4.i586.rpm
Source Package libquvi-0.9.3-2.mga4.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libquvi0.9_0.9.3 rpm package:
    # urpmi libquvi0.9_0.9.3

Files

Path
/usr/lib/libquvi-0.9-0.9.3.so

Changelog

2013-10-21 - umeabot <umeabot> 0.9.3-2.mga4
+ Revision: 538703
- Mageia 4 Mass Rebuild
2013-10-02 - fwang <fwang> 0.9.3-1.mga4
+ Revision: 490214
- new version 0.9.3
2013-09-01 - fwang <fwang> 0.9.2-1.mga4
+ Revision: 473832
- update file list
- update libmajor
- new version 0.9.2
2013-05-29 - fwang <fwang> 0.9.1-1.mga4
+ Revision: 430479
- update file list
- update file list
- bump req
- new version 0.9.1
2013-01-12 - umeabot <umeabot> 0.4.1-2.mga3
+ Revision: 358036
- Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
2012-06-08 - fwang <fwang> 0.4.1-1.mga3
+ Revision: 257683
- should be lua5.1
- br lua51
- new version 0.4.1
2012-02-12 - fwang <fwang> 0.4.0-2.mga2
+ Revision: 208169
- there is acturally such deps hardcode
2012-02-12 - fwang <fwang> 0.4.0-1.mga2
+ Revision: 208153
- update file list
- update libmajor
- imported package libquvi

See Also

Package Description
libqwt-devel-6.0.1-6.mga4.i586.rpm Development tools for programs which uses Qwt Widget set
libqwt5-5.2.2-8.mga4.i586.rpm 2D plotting widget extension to the Qt GUI
libqwt5-devel-5.2.2-8.mga4.i586.rpm Development tools for programs which uses Qwt Widget set
libqwt6-6.0.1-6.mga4.i586.rpm 2D plotting widget extension to the Qt GUI
libqwtplot3d-devel-0.2.7-9.mga4.i586.rpm Development tools for programs which uses QwtPlot3D Widget set
libqwtplot3d0-0.2.7-9.mga4.i586.rpm 3D plotting widget extension to the Qt GUI
libqxt-0.6.2-4.mga4.i586.rpm Main library for qxt - qt extension library
libqxt-devel-0.6.2-4.mga4.i586.rpm Development files for qxt
libqyoto2-4.11.4-1.mga4.i586.rpm Runtime library for Qt NET/Mono bindings
libqzeitgeist-declarative-plugin-0.8.0-3.mga4.i586.rpm Declarative plugin for libqzeitgeist
libqzeitgeist-devel-0.8.0-3.mga4.i586.rpm Qt Zeitgeist developement files
libqzeitgeist1-0.8.0-3.mga4.i586.rpm Qt Zeitgeist developement files
libqzint-devel-2.4.3-6.mga4.i586.rpm Library and header files for zint-qt
libqzint2.4-2.4.3-6.mga4.i586.rpm libQZint shared libraries
libracket-devel-5.3.6-2.mga4.i586.rpm Headers for developing programs that will use racket
Advertisement
Advertisement