libscotch-devel-6.0.0-1.mga4.i586.rpm


Advertisement

Description

libscotch-devel - Development libraries for scotch

Property Value
Distribution Mageia 4.1
Repository Mageia Core i586
Package name libscotch-devel
Package version 6.0.0
Package release 1.mga4
Package architecture i586
Package type rpm
Installed size 28.78 KB
Download size 7.93 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains development libraries for libscotch.

Alternatives

Package Version Architecture Repository
libscotch-devel-6.0.0-1.mga4.x86_64.rpm 6.0.0 x86_64 Mageia Core
libscotch-devel - - -

Requires

Name Value
devel(libgfortran) -
devel(libm) -
devel(libscotch) -
devel(libscotcherr) -
devel(libz) -
gcc-gfortran -
libscotch0 == 6.0.0

Provides

Name Value
devel(libesmumps) -
devel(libscotch) -
devel(libscotcherr) -
devel(libscotcherrexit) -
devel(libscotchmetis) -
libscotch-devel == 6.0.0-1.mga4
libscotch-devel(x86-32) == 6.0.0-1.mga4
scotch-devel == 6.0.0

Download

Type URL
Binary Package libscotch-devel-6.0.0-1.mga4.i586.rpm
Source Package scotch-6.0.0-1.mga4.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libscotch-devel rpm package:
    # urpmi libscotch-devel

Files

Path
/usr/include/esmumps.h
/usr/include/scotch.h
/usr/include/scotchf.h
/usr/lib/libesmumps.so
/usr/lib/libscotch.so
/usr/lib/libscotcherr.so
/usr/lib/libscotcherrexit.so
/usr/lib/libscotchmetis.so

Changelog

See scotch-6.0.0-1.mga4.i586.rpm changelog.

See Also

Package Description
libscotch-devel-static-6.0.0-1.mga4.i586.rpm Development libraries for scotch
libscotch-metis-devel-6.0.0-1.mga4.i586.rpm Development libraries for scotch
libscotch0-6.0.0-1.mga4.i586.rpm Graph, mesh and hypergraph partitioning library
libsctp-devel-1.0.11-3.mga4.i586.rpm Development files for lksctp-tools
libsctp1-1.0.11-3.mga4.i586.rpm Shared User-space access to Linux Kernel SCTP library
libsdl2.0-devel-2.0.1-1.mga4.i586.rpm Headers for developing programs that use sdl2
libsdl2.0-static-devel-2.0.1-1.mga4.i586.rpm Static library for developing static programs that use sdl2
libsdl2.0_0-2.0.1-1.mga4.i586.rpm Main library for sdl2
libsdl2_image-devel-2.0.0-2.mga4.i586.rpm Headers for developing programs that will use sdl2_image
libsdl2_image-static-devel-2.0.0-2.mga4.i586.rpm Static library for developing static programs that use sdl2_image
libsdl2_image2.0_0-2.0.0-2.mga4.i586.rpm Main library for sdl2_image
libsdl2_image2.0_0-test-2.0.0-2.mga4.i586.rpm Test binary for sdl2_image
libsdl2_mixer-devel-2.0.0-1.mga4.i586.rpm Headers for developing programs that will use sdl2_mixer
libsdl2_mixer-static-devel-2.0.0-1.mga4.i586.rpm Static library for developing static programs that use sdl2_mixer
libsdl2_mixer2.0_0-2.0.0-1.mga4.i586.rpm Main library for sdl2_mixer
Advertisement
Advertisement