libsearchclient0-0.7.8-5.mga4.i586.rpm


Advertisement

Description

libsearchclient0 - Strigi library

Property Value
Distribution Mageia 4.1
Repository Mageia Core i586
Package name libsearchclient0
Package version 0.7.8
Package release 5.mga4
Package architecture i586
Package type rpm
Installed size 74.71 KB
Download size 32.71 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Strigi library.

Alternatives

Package Version Architecture Repository
libsearchclient0 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libstdc++.so.6 -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.9) -

Provides

Name Value
libsearchclient.so.0 -
libsearchclient0 == 1:0.7.8-5.mga4
libsearchclient0(x86-32) == 1:0.7.8-5.mga4

Download

Type URL
Binary Package libsearchclient0-0.7.8-5.mga4.i586.rpm
Source Package strigi-0.7.8-5.mga4.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libsearchclient0 rpm package:
    # urpmi libsearchclient0

Files

Path
/usr/lib/libsearchclient.so.0
/usr/lib/libsearchclient.so.0.7.8

Changelog

See strigi-0.7.8-5.mga4.i586.rpm changelog.

See Also

Package Description
libseaudit4-3.3.8-3.mga4.i586.rpm Parse and filter SELinux audit messages in log files
libsecret-devel-0.16-3.mga4.i586.rpm Development files for libsecret
libsecret-gir1-0.16-3.mga4.i586.rpm GObject Introspection interface description for secret
libsecret-i18n-0.16-3.mga4.noarch.rpm Library for the secret protocol - translations
libsecret-tools-0.16-3.mga4.i586.rpm Tools for libsecret
libsecret1_0-0.16-3.mga4.i586.rpm Library for the secret protocol
libseed-devel-3.8.1-3.mga4.i586.rpm GObject JavaScriptCore bridge - development library
libseed0-3.8.1-3.mga4.i586.rpm GObject JavaScriptCore bridge - shared library
libsefs4-3.3.8-3.mga4.i586.rpm SELinux file contexts library
libselinux-devel-2.1.13-2.mga4.i586.rpm Development libraries and header files for libselinux
libselinux-static-devel-2.1.13-2.mga4.i586.rpm Static development libraries for libselinux
libselinux-utils-2.1.13-2.mga4.i586.rpm Utilities for libselinux
libselinux1-2.1.13-2.mga4.i586.rpm SELinux library and simple utilities
libsemanage-devel-2.1.10-2.mga4.i586.rpm Header files and libraries used to build policy manipulation tools
libsemanage-static-devel-2.1.10-2.mga4.i586.rpm Static libraries used to build policy manipulation tools
Advertisement
Advertisement