libslp-devel-2.0.0-3.mga4.i586.rpm


Advertisement

Description

libslp-devel - Development tools for programs which will use the openslp library

Distribution: Mageia 4.1
Repository: Mageia Core i586
Package name: libslp-devel
Package version: 2.0.0
Package release: 3.mga4
Package architecture: i586
Package type: rpm
Installed size: 42.57 KB
Download size: 17.23 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
The openslp-devel package includes the header files and static libraries necessary for developing programs using the openslp library. If you are going to develop programs, you should install openslp-devel. You'll also need to have the openslp package installed.

Alternatives

Provides

  • devel(libslp)
  • libopenslp-devel == 2.0.0-3.mga4
  • libslp-devel == 2.0.0-3.mga4
  • libslp-devel(x86-32) == 2.0.0-3.mga4
  • openslp-devel == 2.0.0-3.mga4

Obsoletes

  • libopenslp1-devel < 2.0.0-2

    Download

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install libslp-devel rpm package:
      # urpmi libslp-devel

    Files

    • /usr/include/slp.h
    • /usr/lib/libslp.so
    • /usr/share/doc/libslp-devel/COPYING
    • /usr/share/doc/libslp-devel/ChangeLog

    Changelog

    Advertisement
    Advertisement