libtotem-plparser-devel-3.10.0-3.mga4.i586.rpm


Advertisement

Description

libtotem-plparser-devel - Static libraries, include files for totem playlist parser

Property Value
Distribution Mageia 4.1
Repository Mageia Core i586
Package name libtotem-plparser-devel
Package version 3.10.0
Package release 3.mga4
Package architecture i586
Package type rpm
Installed size 431.56 KB
Download size 65.99 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Static libraries, include files for totem playlist parser

Alternatives

Package Version Architecture Repository
libtotem-plparser-devel - - -

Requires

Name Value
devel(libarchive) -
devel(libgcrypt) -
devel(libgio-2.0) -
devel(libglib-2.0) -
devel(libgmime-2.6) -
devel(libgobject-2.0) -
devel(libsoup-2.4) -
devel(libxml2) -
libtotem-plparser-mini18 == 3.10.0
libtotem-plparser18 == 3.10.0
pkgconfig -
pkgconfig(gio-2.0) -
pkgconfig(glib-2.0) -
pkgconfig(gmime-2.6) -
pkgconfig(gobject-2.0) -
pkgconfig(gthread-2.0) -
pkgconfig(libxml-2.0) -

Provides

Name Value
devel(libtotem-plparser) -
devel(libtotem-plparser-mini) -
libtotem-plparser-devel == 3.10.0
libtotem-plparser-devel == 3.10.0-3.mga4
libtotem-plparser-devel(x86-32) == 3.10.0-3.mga4
pkgconfig(totem-plparser) == 3.10.0
pkgconfig(totem-plparser-mini) == 3.10.0
totem-plparser-devel == 3.10.0

Download

Type URL
Binary Package libtotem-plparser-devel-3.10.0-3.mga4.i586.rpm
Source Package totem-pl-parser-3.10.0-3.mga4.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libtotem-plparser-devel rpm package:
    # urpmi libtotem-plparser-devel

Files

Path
/usr/include/totem-pl-parser/
/usr/include/totem-pl-parser/1/
/usr/include/totem-pl-parser/1/plparser/totem-pl-parser-builtins.h
/usr/include/totem-pl-parser/1/plparser/totem-pl-parser-features.h
/usr/include/totem-pl-parser/1/plparser/totem-pl-parser-mini.h
/usr/include/totem-pl-parser/1/plparser/totem-pl-parser.h
/usr/include/totem-pl-parser/1/plparser/totem-pl-playlist.h
/usr/lib/libtotem-plparser-mini.so
/usr/lib/libtotem-plparser.so
/usr/lib/pkgconfig/totem-plparser-mini.pc
/usr/lib/pkgconfig/totem-plparser.pc
/usr/share/doc/libtotem-plparser-devel/AUTHORS
/usr/share/doc/libtotem-plparser-devel/ChangeLog
/usr/share/gir-1.0/TotemPlParser-1.0.gir
/usr/share/gtk-doc/html/totem-pl-parser/TotemPlParser.html
/usr/share/gtk-doc/html/totem-pl-parser/TotemPlPlaylist.html
/usr/share/gtk-doc/html/totem-pl-parser/annotation-glossary.html
/usr/share/gtk-doc/html/totem-pl-parser/api-index-deprecated.html
/usr/share/gtk-doc/html/totem-pl-parser/api-index-full.html
/usr/share/gtk-doc/html/totem-pl-parser/api-reference.html
/usr/share/gtk-doc/html/totem-pl-parser/home.png
/usr/share/gtk-doc/html/totem-pl-parser/index.html
/usr/share/gtk-doc/html/totem-pl-parser/index.sgml
/usr/share/gtk-doc/html/totem-pl-parser/ix02.html
/usr/share/gtk-doc/html/totem-pl-parser/left.png
/usr/share/gtk-doc/html/totem-pl-parser/right.png
/usr/share/gtk-doc/html/totem-pl-parser/style.css
/usr/share/gtk-doc/html/totem-pl-parser/totem-pl-parser-TotemPlPlaylistIter.html
/usr/share/gtk-doc/html/totem-pl-parser/totem-pl-parser.devhelp2
/usr/share/gtk-doc/html/totem-pl-parser/up.png

Changelog

See totem-pl-parser-3.10.0-3.mga4.i586.rpm changelog.

See Also

Package Description
libtotem-plparser-gir1.0-3.10.0-3.mga4.i586.rpm GObject Introspection interface description for totem-pl-parser
libtotem-plparser-mini18-3.10.0-3.mga4.i586.rpm Playlist parser library from the Totem Movie Player
libtotem-plparser18-3.10.0-3.mga4.i586.rpm Playlist parser library from the Totem Movie Player
libtotem0-3.10.1-2.mga4.i586.rpm Shared libraries for totem
libtracker-devel-0.16.2-5.mga4.i586.rpm Development library of Tracker
libtracker-gir0.16-0.16.2-5.mga4.i586.rpm GObject Introspection interface description for tracker
libtracker0.16_0-0.16.2-5.mga4.i586.rpm Shared library of Tracker
libtransitioner2-1.1.8-6.mga4.i586.rpm Library used by the Pacemaker cluster resource manager and its clients
libtre-devel-0.8.0-9.mga4.i586.rpm Header files and libraries for developing apps with tre
libtre4-0.8.0-9.mga4.i586.rpm Lightweight, robust, and efficient POSIX compliant regexp matching library
libtrousers-devel-0.3.11.2-2.mga4.i586.rpm TrouSerS header files and documentation
libts-devel-1.0-9.mga4.i586.rpm Development library and headers for tslib
libts0.0_0-1.0-9.mga4.i586.rpm Touchscreen access library
libtsk-devel-4.1.0-3.mga4.i586.rpm Development files for sleuthkit
libtsk10-4.1.0-3.mga4.i586.rpm Library for sleuthkit
Advertisement
Advertisement