libuim-custom2-1.8.6-4.mga4.i586.rpm


Advertisement

Description

libuim-custom2 - Custom library for UIM

Property Value
Distribution Mageia 4.1
Repository Mageia Core i586
Package name libuim-custom2
Package version 1.8.6
Package release 4.mga4
Package architecture i586
Package type rpm
Installed size 38.45 KB
Download size 18.45 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Custom library for UIM.

Alternatives

Package Version Architecture Repository
libuim-custom2 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libuim-scm.so.0 -
libuim.so.8 -

Provides

Name Value
libuim-custom == 1.8.6-4.mga4
libuim-custom.so.2 -
libuim-custom2 == 1.8.6-4.mga4
libuim-custom2(x86-32) == 1.8.6-4.mga4

Conflicts

Name Value
libuim1 -

Download

Type URL
Binary Package libuim-custom2-1.8.6-4.mga4.i586.rpm
Source Package uim-1.8.6-4.mga4.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libuim-custom2 rpm package:
    # urpmi libuim-custom2

Files

Path
/usr/lib/libuim-custom.so.2
/usr/lib/libuim-custom.so.2.1.0
/usr/share/doc/libuim-custom2/COPYING

Changelog

See uim-1.8.6-4.mga4.i586.rpm changelog.

See Also

Package Description
libuim-devel-1.8.6-4.mga4.i586.rpm Headers of uim for development
libuim-scm0-1.8.6-4.mga4.i586.rpm Scm library for UIM
libuim8-1.8.6-4.mga4.i586.rpm UIM library
libumfpack5-4.2.1-8.mga4.i586.rpm Routines for solving unsymmetric sparse linear systems
libunac-devel-1.8.0-5.mga4.i586.rpm A C library that removes accents
libunac1-1.8.0-5.mga4.i586.rpm A C library that removes accents
libunicap-0.9.12-5.mga4.i586.rpm Library to access different kinds of ( video ) capture devices
libunicap-devel-0.9.12-5.mga4.i586.rpm Static libraries, include files for Unicap
libunicap2-0.9.12-5.mga4.i586.rpm Dynamic libraries for Unicap
libunicapgtk-0.9.8-4.mga4.i586.rpm Library to build graphical widgets for the unicap library
libunicapgtk-devel-0.9.8-4.mga4.i586.rpm Static libraries, include files for Unicapgtk
libunicapgtk2-0.9.8-4.mga4.i586.rpm Dynamic libraries for Unicapgtk
libunimrcp-1.0.0-4.mga4.i586.rpm Media Resource Control Protocol Stack shared librarries
libunimrcp-deps-1.1.2-3.mga4.i586.rpm UniMRCP depends Stack shared librarries
libunimrcp-deps-devel-1.1.2-3.mga4.i586.rpm UniMRCP depends Stack development
Advertisement
Advertisement