libvowpal-wabbit-devel-7.3-2.mga4.i586.rpm


Advertisement

Description

libvowpal-wabbit-devel - Headers for developing programs that will use Vowpal Wabbit

Property Value
Distribution Mageia 4.1
Repository Mageia Core i586
Package name libvowpal-wabbit-devel
Package version 7.3
Package release 2.mga4
Package architecture i586
Package type rpm
Installed size 13.29 KB
Download size 8.33 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains the headers that programmers will need to develop
applications which will use Vowpal Wabbit.

Alternatives

Package Version Architecture Repository
libvowpal-wabbit-devel - - -

Requires

Name Value
devel(liballreduce) -
devel(libboost_program_options) -
devel(libgcc_s) -
devel(libm) -
devel(libstdc++) -
devel(libz) -
libvowpal-wabbit0 == 7.3

Provides

Name Value
devel(liballreduce) -
devel(libvw) -
libvowpal-wabbit-devel == 7.3-2.mga4
libvowpal-wabbit-devel(x86-32) == 7.3-2.mga4
vowpal-wabbit-devel == 7.3-2.mga4

Download

Type URL
Binary Package libvowpal-wabbit-devel-7.3-2.mga4.i586.rpm
Source Package vowpal-wabbit-7.3-2.mga4.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libvowpal-wabbit-devel rpm package:
    # urpmi libvowpal-wabbit-devel

Files

Path
/usr/include/vowpalwabbit/allreduce.h
/usr/include/vowpalwabbit/vw.h
/usr/lib/liballreduce.so
/usr/lib/libvw.so
/usr/share/vowpalwabbit/vw-validate.html

Changelog

See vowpal-wabbit-7.3-2.mga4.i586.rpm changelog.

See Also

Package Description
libvowpal-wabbit0-7.3-2.mga4.i586.rpm Main library for Vowpal Wabbit
libvpx-devel-1.2.0-2.mga4.i586.rpm Development files for libvpx
libvpx-utils-1.2.0-2.mga4.i586.rpm VP8 utilities and tools
libvpx1-1.2.0-2.mga4.i586.rpm VP8 Video Codec SDK
libvsqlite++-devel-0.3.12-4.mga4.i586.rpm Development files for vsqlite++
libvsqlite++3-0.3.12-4.mga4.i586.rpm Development files for vsqlite++
libvte-devel-0.28.2-10.mga4.i586.rpm Files needed for developing applications which use VTE
libvte-gir0.0-0.28.2-10.mga4.i586.rpm GObject Introspection interface description for vte with GTK+ 2.0
libvte-gir2.90-0.34.9-2.mga4.i586.rpm GObject Introspection interface description for vte with GTK+ 3.0
libvte2_90_9-0.34.9-2.mga4.i586.rpm A terminal emulator widget
libvte3-devel-0.34.9-2.mga4.i586.rpm Files needed for developing applications which use VTE
libvte9-0.28.2-10.mga4.i586.rpm A terminal emulator widget
libvtk-6.0.0-3.mga4.i586.rpm Toolkit for 3D computer graphics, image processing, and visualization
libvtk-devel-6.0.0-3.mga4.i586.rpm VTK header files for building C++ code
libvtk-qt-6.0.0-3.mga4.i586.rpm QT VTK widget
Advertisement
Advertisement