libvpx1-1.2.0-2.mga4.i586.rpm


Advertisement

Description

libvpx1 - VP8 Video Codec SDK

Property Value
Distribution Mageia 4.1
Repository Mageia Core i586
Package name libvpx1
Package version 1.2.0
Package release 2.mga4
Package architecture i586
Package type rpm
Installed size 592.03 KB
Download size 215.49 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
libvpx provides the VP8 SDK, which allows you to integrate your applications
with the VP8 video codec, a high quality, royalty free, open source codec
deployed on millions of computers and devices worldwide.

Alternatives

Package Version Architecture Repository
libvpx1-1.3.0-1.1.mga4.i586.rpm 1.3.0 i586 Mageia Core Updates
libvpx1-1.3.0-1.mga4.i586.rpm 1.3.0 i586 Mageia Core Updates
libvpx1 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.11) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -

Provides

Name Value
libvpx.so.1 -
libvpx1 == 1.2.0-2.mga4
libvpx1(x86-32) == 1.2.0-2.mga4

Download

Type URL
Binary Package libvpx1-1.2.0-2.mga4.i586.rpm
Source Package libvpx-1.2.0-2.mga4.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libvpx1 rpm package:
    # urpmi libvpx1

Files

Path
/usr/lib/libvpx.so.1
/usr/lib/libvpx.so.1.2
/usr/lib/libvpx.so.1.2.0
/usr/share/doc/libvpx1/AUTHORS
/usr/share/doc/libvpx1/CHANGELOG
/usr/share/doc/libvpx1/LICENSE
/usr/share/doc/libvpx1/README

Changelog

2013-10-19 - umeabot <umeabot> 1.2.0-2.mga4
+ Revision: 532460
- Mageia 4 Mass Rebuild
2013-08-20 - luigiwalser <luigiwalser> 1.2.0-1.mga4
+ Revision: 468447
- 1.2.0 (tarball from fedora)
- remove patch which should no longer be needed
2013-01-12 - umeabot <umeabot> 1.1.0-3.mga3
+ Revision: 358427
- Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
2012-10-12 - rtp <rtp> 1.1.0-2.mga3
+ Revision: 304825
- fix group
- Merge debian patch to allow to always use enabled-shared for all targets.
This makes "generic" target work and renders the hacks in the spec obseletes
2012-06-03 - luigiwalser <luigiwalser> 1.1.0-1.mga3
+ Revision: 253523
- 1.1.0
2012-03-02 - fwang <fwang> 1.0.0-1.mga2
+ Revision: 216634
- new version 1.0.0
- use numeric-only ver
- 0.9.7p1
- inew version 0.9.7 (libvpx.pc now points to upstream vpx.pc)
+ luigiwalser <luigiwalser>
- use macro to enable optflags (from mdv)
+ kamil <kamil>
- clean .spec
2011-04-21 - rtp <rtp> 0.9.6-4.mga1
+ Revision: 89409
- fix generic target build as done in Fedora
2011-03-24 - boklm <boklm> 0.9.6-3.mga1
+ Revision: 76184
- rebuild for bug #497
2011-03-21 - ahmad <ahmad> 0.9.6-2.mga1
+ Revision: 75316
- fix file permissions
2011-03-19 - ahmad <ahmad> 0.9.6-1.mga1
+ Revision: 74533
- update to 0.9.6
- sync with Fedora
- re-enable building the docs
- make building the docs condintional and disable it for now
- imported package libvpx

See Also

Package Description
libvsqlite++-devel-0.3.12-4.mga4.i586.rpm Development files for vsqlite++
libvsqlite++3-0.3.12-4.mga4.i586.rpm Development files for vsqlite++
libvte-devel-0.28.2-10.mga4.i586.rpm Files needed for developing applications which use VTE
libvte-gir0.0-0.28.2-10.mga4.i586.rpm GObject Introspection interface description for vte with GTK+ 2.0
libvte-gir2.90-0.34.9-2.mga4.i586.rpm GObject Introspection interface description for vte with GTK+ 3.0
libvte2_90_9-0.34.9-2.mga4.i586.rpm A terminal emulator widget
libvte3-devel-0.34.9-2.mga4.i586.rpm Files needed for developing applications which use VTE
libvte9-0.28.2-10.mga4.i586.rpm A terminal emulator widget
libvtk-6.0.0-3.mga4.i586.rpm Toolkit for 3D computer graphics, image processing, and visualization
libvtk-devel-6.0.0-3.mga4.i586.rpm VTK header files for building C++ code
libvtk-qt-6.0.0-3.mga4.i586.rpm QT VTK widget
libwacom-0.8-2.mga4.i586.rpm A library to identify wacom tablets
libwacom-devel-0.8-2.mga4.i586.rpm Development files for libwacom
libwacom2-0.8-2.mga4.i586.rpm A library to identify wacom tablets
libwavpack-devel-4.60.1-4.mga4.i586.rpm Lossless Audio compression library
Advertisement
Advertisement