libwpd0.9_9-0.9.9-2.mga4.i586.rpm


Advertisement

Description

libwpd0.9_9 - Library for reading/writing WordPerfect files

Distribution: Mageia 4.1
Repository: Mageia Core i586
Package name: libwpd0.9_9
Package version: 0.9.9
Package release: 2.mga4
Package architecture: i586
Package type: rpm
Installed size: 865.82 KB
Download size: 246.35 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
Libwpd is a library for reading/writing WordPerfect files. It is designed to be used by another program (e.g.: a word processor) as an in-process component. It supports fileimport of all versions of WordPerfect.

Alternatives

Provides

  • libwpd == 0.9.9-2.mga4
  • libwpd-0.9.so.9
  • libwpd-stream-0.9.so.9
  • libwpd0.9_9 == 0.9.9-2.mga4
  • libwpd0.9_9(x86-32) == 0.9.9-2.mga4

    Download

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install libwpd0.9_9 rpm package:
      # urpmi libwpd0.9_9

    Files

    • /usr/lib/libwpd-0.9.so.9
    • /usr/lib/libwpd-0.9.so.9.0.9
    • /usr/lib/libwpd-stream-0.9.so.9
    • /usr/lib/libwpd-stream-0.9.so.9.0.9
    • /usr/share/doc/libwpd0.9_9/README
    • /usr/share/doc/libwpd0.9_9/TODO

    Changelog

    2013-10-19 - umeabot <umeabot> 0.9.9-2.mga4 + Revision: 532366 - Mageia 4 Mass Rebuild

    2013-08-20 - tv <tv> 0.9.9-1.mga4 + Revision: 468187 - new release

    2013-06-08 - fwang <fwang> 0.9.8-1.mga4 + Revision: 440449 - update doc - new version 0.9.8

    2013-01-12 - umeabot <umeabot> 0.9.6-3.mga3 + Revision: 358475 - Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild

    2012-11-30 - ovitters <ovitters> 0.9.6-2.mga3 + Revision: 323463 - clean spec - fix rpm group

    2012-09-29 - fwang <fwang> 0.9.6-1.mga3 + Revision: 299980 - new version 0.9.6

    2011-12-06 - fwang <fwang> 0.9.4-1.mga2 + Revision: 177292 - disable static - new version 0.9.4

    2011-07-18 - fwang <fwang> 0.9.2-1.mga2 + Revision: 125624 - new version 0.9.2

    2011-01-23 - dmorgan <dmorgan> 0.9.0-1.mga1 + Revision: 33509 - Remove mdv macros - Update to version 0.9 ( is needed by libreoffice ) - imported package libwpd

    2010-11-28 - Oden Eriksson <oeriksson@mandriva.com> 0.8.14-4mdv2011.0 + Revision: 602615 - rebuild

    Advertisement
    Advertisement