libx11-xcb1-1.6.2-2.mga4.i586.rpm


Advertisement

Description

libx11-xcb1 - X Library

Distribution: Mageia 4.1
Repository: Mageia Core i586
Package name: libx11-xcb1
Package version: 1.6.2
Package release: 2.mga4
Package architecture: i586
Package type: rpm
Installed size: 6.01 KB
Download size: 7.99 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
libx11-xcb contains the shared libraries that most X programs need to run properly. These shared libraries are in a separate package in order to reduce the disk space needed to run X applications on a machine without an X server (i.e, over a network).

Alternatives

Provides

  • libX11-xcb.so.1
  • libx11-xcb == 1.6.2
  • libx11-xcb1 == 1.6.2-2.mga4
  • libx11-xcb1(x86-32) == 1.6.2-2.mga4

Conflicts

  • libx11_6 < 1.6.1-2

    Download

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install libx11-xcb1 rpm package:
      # urpmi libx11-xcb1

    Files

    • /usr/lib/libX11-xcb.so.1
    • /usr/lib/libX11-xcb.so.1.0.0

    Changelog

    2013-10-19 - umeabot <umeabot> 1.6.2-2.mga4 + Revision: 534458 - Mageia 4 Mass Rebuild

    2013-09-12 - tv <tv> 1.6.2-1.mga4 + Revision: 477896 - new release

    2013-08-22 - wally <wally> 1.6.1-2.mga4 + Revision: 469502 - drop unneeded requires - split out xcb lib - drop old Mdv era conflicts - drop static devel pkg

    2013-08-18 - fwang <fwang> 1.6.1-1.mga4 + Revision: 467465 - new version 1.6.1

    2013-06-10 - tv <tv> 1.6.0-2.mga4 + Revision: 441807 - patch 3: add support for mn_MN locale (mga#7797)

    2013-06-04 - tv <tv> 1.6.0-1.mga4 + Revision: 437048 - new release

    2013-06-03 - fwang <fwang> 1.5.99.902-2.mga4 + Revision: 435608 - update with correct libpolciy

    2013-05-24 - tv <tv> 1.5.99.902-1.mga4 + Revision: 425955 - CVE release

    2013-05-23 - tv <tv> 1.5.99.901-1.mga4 + Revision: 425507 - adjust file list - new release

    2013-02-08 - luigiwalser <luigiwalser> 1.5.0-4.mga3 + Revision: 397145 - remove obsolete pre script

    Advertisement
    Advertisement