libxt6-1.1.4-3.mga4.i586.rpm


Advertisement

Description

libxt6 - X Toolkit Intrinsics library

Property Value
Distribution Mageia 4.1
Repository Mageia Core i586
Package name libxt6
Package version 1.1.4
Package release 3.mga4
Package architecture i586
Package type rpm
Installed size 371.68 KB
Download size 146.23 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
X Toolkit Intrinsics library used to build older generation toolkits such
as Motif & Xaw.

Alternatives

Package Version Architecture Repository
libxt6 - - -

Requires

Name Value
libICE.so.6 -
libSM.so.6 -
libX11.so.6 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.2) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.2) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
x11-font-daewoo-misc -
x11-font-isas-misc -
x11-font-jis-misc -

Provides

Name Value
libXt.so.6 -
libxt == 1.1.4
libxt6 == 1.1.4-3.mga4
libxt6(x86-32) == 1.1.4-3.mga4

Download

Type URL
Binary Package libxt6-1.1.4-3.mga4.i586.rpm
Source Package libxt-1.1.4-3.mga4.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libxt6 rpm package:
    # urpmi libxt6

Files

Path
/usr/lib/libXt.so.6
/usr/lib/libXt.so.6.0.0

Changelog

2013-10-19 - umeabot <umeabot> 1.1.4-3.mga4
+ Revision: 533081
- Mageia 4 Mass Rebuild
2013-08-22 - wally <wally> 1.1.4-2.mga4
+ Revision: 469571
- drop unneeded requires
- drop old Mdv era conflicts/obsoletes
- disable static devel pkg
2013-05-31 - tv <tv> 1.1.4-1.mga4
+ Revision: 433594
- new release
2013-02-08 - luigiwalser <luigiwalser> 1.1.3-3.mga3
+ Revision: 397177
- remove obsolete pre script
2013-01-12 - umeabot <umeabot> 1.1.3-2.mga3
+ Revision: 358636
- Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
2012-05-30 - tv <tv> 1.1.3-1.mga3
+ Revision: 249737
- drop merged patch
- new release
2012-03-13 - tv <tv> 1.1.2-2.mga2
+ Revision: 223183
- apply a revert patch from upstreal that causes issues (mga#4907, fdo#47203)
2012-03-09 - tv <tv> 1.1.2-1.mga2
+ Revision: 222190
- adjust file list
- new release
2011-11-20 - dmorgan <dmorgan> 1.1.1-3.mga2
+ Revision: 170141
- Remove .la files
2011-03-24 - boklm <boklm> 1.1.1-2.mga1
+ Revision: 76187
- rebuild for bug #497

See Also

Package Description
libxtrap-devel-1.0.1-4.mga4.i586.rpm Development files for libxtrap
libxtrap6-1.0.1-4.mga4.i586.rpm X Trap Library
libxtst-devel-1.2.2-3.mga4.i586.rpm Development files for libxtst
libxtst6-1.2.2-3.mga4.i586.rpm The Xtst Library
libxv-devel-1.0.10-2.mga4.i586.rpm Development files for libxv
libxv1-1.0.10-2.mga4.i586.rpm The Xv Library
libxvmc-devel-1.0.8-3.mga4.i586.rpm Development files for libxvmc
libxvmc1-1.0.8-3.mga4.i586.rpm The XvMC Library
libxxf86dga-devel-1.1.4-3.mga4.i586.rpm Development files for libxxf86dga
libxxf86dga1-1.1.4-3.mga4.i586.rpm XFree86 Direct Graphics Access Extension Library
libxxf86misc-devel-1.0.3-5.mga4.i586.rpm Development files for libxxf86misc
libxxf86misc1-1.0.3-5.mga4.i586.rpm XFree86 Misc Extension Library
libxxf86vm-devel-1.1.3-3.mga4.i586.rpm Development files for libxxf86vm
libxxf86vm1-1.1.3-3.mga4.i586.rpm Shared libraries for libxxf86vm
libyajl-devel-2.0.4-3.mga4.i586.rpm Development files for using yajl
Advertisement
Advertisement