perl-Dist-Zilla-Plugin-MetaRecommends-0.30.0-4.mga4.noarch.rpm


Advertisement

Description

perl-Dist-Zilla-Plugin-MetaRecommends - Provide optional prereqs in meta file

Property Value
Distribution Mageia 4.1
Repository Mageia Core i586
Package name perl-Dist-Zilla-Plugin-MetaRecommends
Package version 0.30.0
Package release 4.mga4
Package architecture noarch
Package type rpm
Installed size 24.99 KB
Download size 15.06 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This plugin adds a 'recommends' section to the distribution's metadata to
define any optional prereqs.
This module is just a copy of the MetaResources plugin version 1.092680
with a few minor tweaks.

Alternatives

Package Version Architecture Repository
perl-Dist-Zilla-Plugin-MetaRecommends-0.30.0-4.mga4.noarch.rpm 0.30.0 noarch Mageia Core
perl-Dist-Zilla-Plugin-MetaRecommends - - -

Requires

Name Value
perl(Dist::Zilla::Role::MetaProvider) -
perl(ExtUtils::MakeMaker) -
perl(Moose) -
perl(Test::More) -
perl-base >= 2:5.18.1

Provides

Name Value
perl(Dist::Zilla::Plugin::MetaRecommends) == 0.30.0
perl-Dist-Zilla-Plugin-MetaRecommends == 0.30.0-4.mga4

Download

Type URL
Binary Package perl-Dist-Zilla-Plugin-MetaRecommends-0.30.0-4.mga4.noarch.rpm
Source Package perl-Dist-Zilla-Plugin-MetaRecommends-0.30.0-4.mga4.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install perl-Dist-Zilla-Plugin-MetaRecommends rpm package:
    # urpmi perl-Dist-Zilla-Plugin-MetaRecommends

Files

Path
/usr/lib/perl5/vendor_perl/5.18.1/Dist/
/usr/lib/perl5/vendor_perl/5.18.1/Dist/Zilla/
/usr/lib/perl5/vendor_perl/5.18.1/Dist/Zilla/Plugin/MetaRecommends.pm
/usr/lib/perl5/vendor_perl/5.18.1/Dist/Zilla/Plugin/examples.pod
/usr/share/doc/perl-Dist-Zilla-Plugin-MetaRecommends/Changes
/usr/share/doc/perl-Dist-Zilla-Plugin-MetaRecommends/LICENSE
/usr/share/doc/perl-Dist-Zilla-Plugin-MetaRecommends/META.yml
/usr/share/doc/perl-Dist-Zilla-Plugin-MetaRecommends/README
/usr/share/man/man3/Dist::Zilla::Plugin::MetaRecommends.3pm.xz
/usr/share/man/man3/Dist::Zilla::Plugin::examples.3pm.xz

Changelog

2013-10-18 - umeabot <umeabot> 0.30.0-4.mga4
+ Revision: 511125
- Mageia 4 Mass Rebuild
2013-01-13 - umeabot <umeabot> 0.30.0-3.mga3
+ Revision: 366283
- Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
2011-01-26 - jquelin <jquelin> 0.30.0-2.mga1
+ Revision: 40486
- mageia rebuild
- imported package perl-Dist-Zilla-Plugin-MetaRecommends

See Also

Package Description
perl-Dist-Zilla-Plugin-MetaResourcesFromGit-1.103.620-3.mga4.noarch.rpm Metadata resource URLs from Git configuration
perl-Dist-Zilla-Plugin-MinimumPerl-1.3.0-3.mga4.noarch.rpm Detects the minimum version of Perl required for your dist
perl-Dist-Zilla-Plugin-ModuleBuild-XSOrPP-0.40.0-3.mga4.noarch.rpm Add a --pp option to your Build.PL to force an XS-less build
perl-Dist-Zilla-Plugin-ModuleInstall-0.20.0.0-2.mga4.noarch.rpm Build Module::Install based Distributions with Dist::Zilla
perl-Dist-Zilla-Plugin-MojibakeTests-0.500.0-2.mga4.noarch.rpm Release tests for source encoding
perl-Dist-Zilla-Plugin-NextVersion-Semantic-0.1.3-2.mga4.noarch.rpm Extract previous version from changelog
perl-Dist-Zilla-Plugin-NoAutomatedTesting-0.60.0-2.mga4.noarch.rpm Avoid running under CPAN Testers
perl-Dist-Zilla-Plugin-NoSmartCommentsTests-0.6.0-3.mga4.noarch.rpm Make sure no Smart::Comments escape into the wild
perl-Dist-Zilla-Plugin-NoTabsTests-0.20.0-2.mga4.noarch.rpm Release tests making sure hard tabs aren't used
perl-Dist-Zilla-Plugin-OSPrereqs-0.3.0-3.mga4.noarch.rpm List prereqs conditional on operating system
perl-Dist-Zilla-Plugin-OurPkgVersion-0.5.0-2.mga4.noarch.rpm No line insertion and does Package version with our
perl-Dist-Zilla-Plugin-PerlTidy-0.130.0-2.mga4.noarch.rpm Perltidy your dist
perl-Dist-Zilla-Plugin-PodLinkTests-1.6.0-3.mga4.noarch.rpm Dynamically add release tests for POD links
perl-Dist-Zilla-Plugin-PodLoom-4.100.0-3.mga4.noarch.rpm Process module documentation through Pod::Loom
perl-Dist-Zilla-Plugin-PodPurler-0.93.401-2.mga4.noarch.rpm Like PodWeaver, but more erratic and amateurish
Advertisement
Advertisement