perl-Dist-Zilla-Plugin-Prereqs-MatchInstalled-0.1.4-2.mga4.noarch.rpm


Advertisement

Description

perl-Dist-Zilla-Plugin-Prereqs-MatchInstalled - Depend on versions of modules the same as you have installed

Distribution: Mageia 4.1
Repository: Mageia Core i586
Package name: perl-Dist-Zilla-Plugin-Prereqs-MatchInstalled
Package version: 0.1.4
Package release: 2.mga4
Package architecture: noarch
Package type: rpm
Installed size: 77.45 KB
Download size: 22.61 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
This is based on the code of "Dist::Zilla::Plugin::Author::KENTNL::Prereqs::Latest::Selective", but intended for a wider audience. [Prereqs::MatchInstalled] module = My::Module NOTE: Dependencies will only be upgraded to match the *Installed* version if they're found elsewhere in the dependency tree. This is designed so that it integrates with other automated version provisioning. If you're hard-coding module dependencies instead, you will want to place this module *after* other modules that declare dependencies.

Provides

  • perl(Dist::Zilla::Plugin::Prereqs::MatchInstalled) == 0.1.4
  • perl-Dist-Zilla-Plugin-Prereqs-MatchInstalled == 0.1.4-2.mga4

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install perl-Dist-Zilla-Plugin-Prereqs-MatchInstalled rpm package:
      # urpmi perl-Dist-Zilla-Plugin-Prereqs-MatchInstalled

    Files

    • /usr/lib/perl5/vendor_perl/5.18.1/Dist/
    • /usr/lib/perl5/vendor_perl/5.18.1/Dist/Zilla/
    • /usr/lib/perl5/vendor_perl/5.18.1/Dist/Zilla/Plugin/
    • /usr/lib/perl5/vendor_perl/5.18.1/Dist/Zilla/Plugin/Prereqs/MatchInstalled.pm
    • /usr/share/doc/perl-Dist-Zilla-Plugin-Prereqs-MatchInstalled/Changes
    • /usr/share/doc/perl-Dist-Zilla-Plugin-Prereqs-MatchInstalled/LICENSE
    • /usr/share/doc/perl-Dist-Zilla-Plugin-Prereqs-MatchInstalled/META.json
    • /usr/share/doc/perl-Dist-Zilla-Plugin-Prereqs-MatchInstalled/META.yml
    • /usr/share/doc/perl-Dist-Zilla-Plugin-Prereqs-MatchInstalled/MYMETA.yml
    • /usr/share/doc/perl-Dist-Zilla-Plugin-Prereqs-MatchInstalled/README
    • /usr/share/man/man3/Dist::Zilla::Plugin::Prereqs::MatchInstalled.3pm.xz

    Changelog

    2013-10-21 - umeabot <umeabot> 0.1.4-2.mga4 + Revision: 537209 - Mageia 4 Mass Rebuild

    2013-09-26 - sander85 <sander85> 0.1.4-1.mga4 + Revision: 486563 - update to 0.1.4

    2013-09-25 - sander85 <sander85> 0.1.3-1.mga4 + Revision: 485953 - update to 0.1.3

    2013-09-08 - sander85 <sander85> 0.1.2-1.mga4 + Revision: 475887 - update to 0.1.2

    2013-08-08 - sander85 <sander85> 0.1.1-1.mga4 + Revision: 464546 - update to 0.1.1

    2013-08-02 - sander85 <sander85> 0.1.0-1.mga4 + Revision: 462666 - imported package perl-Dist-Zilla-Plugin-Prereqs-MatchInstalled

    Advertisement
    Advertisement