perl-Dist-Zilla-PluginBundle-Dancer-0.0.800-2.mga4.noarch.rpm


Advertisement

Description

perl-Dist-Zilla-PluginBundle-Dancer - Dzil plugins used by Dancer projects

Property Value
Distribution Mageia 4.1
Repository Mageia Core i586
Package name perl-Dist-Zilla-PluginBundle-Dancer
Package version 0.0.800
Package release 2.mga4
Package architecture noarch
Package type rpm
Installed size 29.59 KB
Download size 17.04 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This is the plugin bundle that the core the Dancer manpage crew use to
release their distributions. It's roughly equivalent to
[GatherDir]
[PruneCruft]
[ManifestSkip]
[ExecDir]
[AutoPrereqs]
[MetaProvides::Package]
[License]
[MakeMaker]
[ModuleBuild]
[MetaYAML]
[MetaJSON]
[Manifest]

Alternatives

Package Version Architecture Repository
perl-Dist-Zilla-PluginBundle-Dancer-0.0.800-2.mga4.noarch.rpm 0.0.800 noarch Mageia Core
perl-Dist-Zilla-PluginBundle-Dancer - - -

Requires

Name Value
perl(Dist::Zilla::Plugin::Authority) -
perl(Dist::Zilla::Plugin::AutoPrereqs) -
perl(Dist::Zilla::Plugin::ExecDir) -
perl(Dist::Zilla::Plugin::ExtraTests) -
perl(Dist::Zilla::Plugin::GatherDir) -
perl(Dist::Zilla::Plugin::License) -
perl(Dist::Zilla::Plugin::MakeMaker) -
perl(Dist::Zilla::Plugin::Manifest) -
perl(Dist::Zilla::Plugin::ManifestSkip) -
perl(Dist::Zilla::Plugin::MetaJSON) -
perl(Dist::Zilla::Plugin::MetaProvides::Package) -
perl(Dist::Zilla::Plugin::MetaTests) -
perl(Dist::Zilla::Plugin::MetaYAML) -
perl(Dist::Zilla::Plugin::ModuleBuild) -
perl(Dist::Zilla::Plugin::NoTabsTests) -
perl(Dist::Zilla::Plugin::PkgVersion) -
perl(Dist::Zilla::Plugin::PodSyntaxTests) -
perl(Dist::Zilla::Plugin::PodWeaver) -
perl(Dist::Zilla::Plugin::PruneCruft) -
perl(Dist::Zilla::Plugin::Test::Compile) >= 2.20.0
perl(Dist::Zilla::Plugin::Test::ReportPrereqs) -
perl(Dist::Zilla::Plugin::UploadToCPAN) -
perl(Dist::Zilla::Role::PluginBundle::Easy) -
perl(Moose) -
perl(strict) -
perl-base >= 2:5.18.1

Provides

Name Value
perl(Dist::Zilla::PluginBundle::Dancer) == 0.0.800
perl-Dist-Zilla-PluginBundle-Dancer == 0.0.800-2.mga4

Download

Type URL
Binary Package perl-Dist-Zilla-PluginBundle-Dancer-0.0.800-2.mga4.noarch.rpm
Source Package perl-Dist-Zilla-PluginBundle-Dancer-0.0.800-2.mga4.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install perl-Dist-Zilla-PluginBundle-Dancer rpm package:
    # urpmi perl-Dist-Zilla-PluginBundle-Dancer

Files

Path
/usr/lib/perl5/vendor_perl/5.18.1/Dist/
/usr/lib/perl5/vendor_perl/5.18.1/Dist/Zilla/
/usr/lib/perl5/vendor_perl/5.18.1/Dist/Zilla/PluginBundle/Dancer.pm
/usr/share/doc/perl-Dist-Zilla-PluginBundle-Dancer/Changes
/usr/share/doc/perl-Dist-Zilla-PluginBundle-Dancer/LICENSE
/usr/share/doc/perl-Dist-Zilla-PluginBundle-Dancer/META.json
/usr/share/doc/perl-Dist-Zilla-PluginBundle-Dancer/META.yml
/usr/share/man/man3/Dist::Zilla::PluginBundle::Dancer.3pm.xz

Changelog

2013-10-21 - umeabot <umeabot> 0.0.800-2.mga4
+ Revision: 537790
- Mageia 4 Mass Rebuild
2013-09-27 - sander85 <sander85> 0.0.800-1.mga4
+ Revision: 487721
- update to 0.0008
2013-09-07 - sander85 <sander85> 0.0.700-1.mga4
+ Revision: 475593
- update to 0.0007
2013-08-02 - sander85 <sander85> 0.0.600-1.mga4
+ Revision: 462678
- update to 0.0006
2013-08-01 - sander85 <sander85> 0.0.500-1.mga4
+ Revision: 462144
- update to 0.0005
2013-06-08 - shlomif <shlomif> 0.0.400-1.mga4
+ Revision: 440546
- imported package perl-Dist-Zilla-PluginBundle-Dancer
2013-06-08 - cpan2dist 0.0004-1mga
- initial mageia release, generated with cpan2dist

See Also

Package Description
perl-Dist-Zilla-PluginBundle-FAYLAND-0.110.0-2.mga4.noarch.rpm Dist::Zilla like FAYLAND when you build your dists
perl-Dist-Zilla-PluginBundle-FLORA-0.140.0-3.mga4.noarch.rpm Build your distributions like FLORA does
perl-Dist-Zilla-PluginBundle-GENEHACK-0.600.0-2.mga4.noarch.rpm BeLike::GENEHACK when you zilla your dist
perl-Dist-Zilla-PluginBundle-GETTY-0.8.0-3.mga4.noarch.rpm BeLike::GETTY when you build your dists
perl-Dist-Zilla-PluginBundle-Git-CheckFor-0.7.0-2.mga4.noarch.rpm Check that you're on the correct branch before release
perl-Dist-Zilla-PluginBundle-GopherRepellent-1.2.0-3.mga4.noarch.rpm Keep those pesky gophers out of your dists!
perl-Dist-Zilla-PluginBundle-IDOPEREL-0.701.0-3.mga4.noarch.rpm IDOPEREL's plugin bundle for Dist::Zilla
perl-Dist-Zilla-PluginBundle-JROCKWAY-1.102.911-3.mga4.noarch.rpm JROCKWAY does not like boilerplate
perl-Dist-Zilla-PluginBundle-KENTNL-Lite-0.10.98.30-3.mga4.noarch.rpm A Minimal Build-Only replacement for
perl-Dist-Zilla-PluginBundle-MARCEL-1.121.330-3.mga4.noarch.rpm Build and release a distribution like MARCEL
perl-Dist-Zilla-PluginBundle-MITHALDU-1.120.300-3.mga4.noarch.rpm Some templates for MITHALDU's dzil pluginbundle
perl-Dist-Zilla-PluginBundle-MSCHOUT-0.220.0-3.mga4.noarch.rpm Use L<Dist::Zilla> like MSCHOUT does
perl-Dist-Zilla-PluginBundle-NIGELM-0.160.0-3.mga4.noarch.rpm Build your distributions like I do
perl-Dist-Zilla-PluginBundle-NUFFIN-0.10.0-3.mga4.noarch.rpm Cargo cult module releases
perl-Dist-Zilla-PluginBundle-PDONELAN-1.201.0-3.mga4.noarch.rpm Dist::Zilla plugin bundle for PDONELAN
Advertisement
Advertisement