perl-Module-CoreList-2.990.0-2.mga4.noarch.rpm


Advertisement

Description

perl-Module-CoreList - Tell what modules shipped with versions of perl

Property Value
Distribution Mageia 4.1
Repository Mageia Core i586
Package name perl-Module-CoreList
Package version 2.990.0
Package release 2.mga4
Package architecture noarch
Package type rpm
Installed size 517.05 KB
Download size 66.16 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Module::CoreList contains data about what perl modules are shipped
with given versions of perl (and their versions). It comes also with a
command-line utility, corelist, to retrieve this information easily.

Alternatives

Package Version Architecture Repository
perl-Module-CoreList-2.990.0-2.mga4.noarch.rpm 2.990.0 noarch Mageia Core
perl-Module-CoreList - - -

Requires

Name Value
perl(List::Util) -
perl(Test::More) -
perl-base >= 2:5.18.1

Provides

Name Value
perl(Module::CoreList) == 2.990.0
perl(Module::CoreList::TieHashDelta) == 2.990.0
perl(Module::CoreList::Utils) == 2.990.0
perl-Module-CoreList == 2.990.0-2.mga4

Download

Type URL
Binary Package perl-Module-CoreList-2.990.0-2.mga4.noarch.rpm
Source Package perl-Module-CoreList-2.990.0-2.mga4.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install perl-Module-CoreList rpm package:
    # urpmi perl-Module-CoreList

Files

Path
/usr/bin/corelist-2.99
/usr/lib/perl5/vendor_perl/5.18.1/Module/CoreList.pm
/usr/lib/perl5/vendor_perl/5.18.1/Module/CoreList.pod
/usr/lib/perl5/vendor_perl/5.18.1/Module/CoreList/TieHashDelta.pm
/usr/lib/perl5/vendor_perl/5.18.1/Module/CoreList/Utils.pm
/usr/share/doc/perl-Module-CoreList/Changes
/usr/share/doc/perl-Module-CoreList/META.json
/usr/share/doc/perl-Module-CoreList/META.yml
/usr/share/doc/perl-Module-CoreList/MYMETA.yml
/usr/share/doc/perl-Module-CoreList/README
/usr/share/man/man1/corelist.1.xz
/usr/share/man/man3/Module::CoreList.3pm.xz
/usr/share/man/man3/Module::CoreList::Utils.3pm.xz

Changelog

2013-10-21 - umeabot <umeabot> 2.990.0-2.mga4
+ Revision: 537311
- Mageia 4 Mass Rebuild
2013-09-26 - sander85 <sander85> 2.990.0-1.mga4
+ Revision: 486795
- update to 2.99
2013-08-20 - sander85 <sander85> 2.970.0-1.mga4
+ Revision: 468457
- update to 2.97
2013-08-12 - sander85 <sander85> 2.960.0-1.mga4
+ Revision: 465928
- update to 2.96
2013-07-22 - sander85 <sander85> 2.940.0-1.mga4
+ Revision: 457224
- update to 2.94
2013-07-09 - jquelin <jquelin> 2.920.0-1.mga4
+ Revision: 451911
- update to 2.92
2013-06-03 - jquelin <jquelin> 2.910.0-1.mga4
+ Revision: 436452
- update to 2.91
2013-03-27 - jquelin <jquelin> 2.790.0-3.mga3
+ Revision: 405509
- perl 5.16.3 rebuild
2013-01-13 - umeabot <umeabot> 2.790.0-2.mga3
+ Revision: 369788
- Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
2013-01-08 - jquelin <jquelin> 2.790.0-1.mga3
+ Revision: 341872
- update to 2.79

See Also

Package Description
perl-Module-Data-0.6.0-3.mga4.noarch.rpm Introspect context information about modules in
perl-Module-Depends-0.160.0-2.mga4.noarch.rpm Intrusive discovery of distribution dependencies
perl-Module-Extract-0.10.0-4.mga4.noarch.rpm Base class for working with Perl distributions
perl-Module-Extract-Namespaces-1.10.0-2.mga4.noarch.rpm Extract the package declarations from a module
perl-Module-Extract-Use-1.30.0-3.mga4.noarch.rpm Pull out the modules a module uses
perl-Module-Extract-VERSION-1.10.0-3.mga4.noarch.rpm Extract a module version without running code
perl-Module-ExtractUse-0.310.0-2.mga4.noarch.rpm Find out what modules are used
perl-Module-Find-0.110.0-3.mga4.noarch.rpm Find and use installed modules in a (sub)category
perl-Module-Format-0.0.5-2.mga4.noarch.rpm Convert and manipulate stringified versions of Perl modules
perl-Module-Implementation-0.70.0-2.mga4.noarch.rpm Loads one of several alternate underlying implementations for a module
perl-Module-Info-0.350.0-2.mga4.noarch.rpm Information about Perl modules
perl-Module-Inspector-1.50.0-3.mga4.noarch.rpm An integrated API for inspecting Perl distributions
perl-Module-Install-1.60.0-3.mga4.noarch.rpm Standalone, extensible Perl module installer
perl-Module-Install-AckXXX-0.190.0-2.mga4.noarch.rpm Warn Author About XXX.pm
perl-Module-Install-AuthorRequires-0.20.0-3.mga4.noarch.rpm Declare author-only dependencies
Advertisement
Advertisement