perl-Pod-Weaver-Plugin-StopWords-1.7.0-2.mga4.noarch.rpm


Advertisement

Description

perl-Pod-Weaver-Plugin-StopWords - Dynamically add stopwords to your woven pod

Distribution: Mageia 4.1
Repository: Mageia Core i586
Package name: perl-Pod-Weaver-Plugin-StopWords
Package version: 1.7.0
Package release: 2.mga4
Package architecture: noarch
Package type: rpm
Installed size: 70.54 KB
Download size: 22.63 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
This is a simple document meant to be used in testing Pod::Weaver. It does not do very much.

Provides

  • perl(Pod::Weaver::Plugin::StopWords) == 1.7.0
  • perl-Pod-Weaver-Plugin-StopWords == 1.7.0-2.mga4

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install perl-Pod-Weaver-Plugin-StopWords rpm package:
      # urpmi perl-Pod-Weaver-Plugin-StopWords

    Files

    • /usr/lib/perl5/vendor_perl/5.18.1/Pod/
    • /usr/lib/perl5/vendor_perl/5.18.1/Pod/Weaver/
    • /usr/lib/perl5/vendor_perl/5.18.1/Pod/Weaver/Plugin/StopWords.pm
    • /usr/share/doc/perl-Pod-Weaver-Plugin-StopWords/Changes
    • /usr/share/doc/perl-Pod-Weaver-Plugin-StopWords/LICENSE
    • /usr/share/doc/perl-Pod-Weaver-Plugin-StopWords/META.json
    • /usr/share/doc/perl-Pod-Weaver-Plugin-StopWords/META.yml
    • /usr/share/doc/perl-Pod-Weaver-Plugin-StopWords/MYMETA.yml
    • /usr/share/doc/perl-Pod-Weaver-Plugin-StopWords/README
    • /usr/share/doc/perl-Pod-Weaver-Plugin-StopWords/examples/weaver.ini
    • /usr/share/man/man3/Pod::Weaver::Plugin::StopWords.3pm.xz

    Changelog

    2013-10-19 - umeabot <umeabot> 1.7.0-2.mga4 + Revision: 532290 - Mageia 4 Mass Rebuild

    2013-08-19 - sander85 <sander85> 1.7.0-1.mga4 + Revision: 467788 - update to 1.007

    2013-06-07 - jquelin <jquelin> 1.6.0-1.mga4 + Revision: 439805 - update to 1.006

    2013-01-13 - umeabot <umeabot> 1.5.0-2.mga3 + Revision: 372029 - Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild

    2012-07-04 - jquelin <jquelin> 1.5.0-1.mga3 + Revision: 267455 - update to 1.005 - update to 1.004

    2011-04-19 - jquelin <jquelin> 1.3.0-1.mga1 + Revision: 88545 - update to 1.003

    2011-03-16 - jquelin <jquelin> 1.2.0-1.mga1 + Revision: 72504 - update buildrequires: - imported package perl-Pod-Weaver-Plugin-StopWords

    2011-03-16 - cpan2dist 1.002-1mga - initial mageia release, generated with cpan2dist

    Advertisement
    Advertisement