perl-String-Perl-Warnings-1.120.0-2.mga4.noarch.rpm


Advertisement

Description

perl-String-Perl-Warnings - Determine if a string looks like a perl warning

Distribution: Mageia 4.1
Repository: Mageia Core i586
Package name: perl-String-Perl-Warnings
Package version: 1.120.0
Package release: 2.mga4
Package architecture: noarch
Package type: rpm
Installed size: 89.46 KB
Download size: 28.19 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
String::Perl::Warnings can be used to determine if a string of arbitary text appears to look like a warning generated by perl. It includes all warnings for every stable perl release from '5.6.0' to '5.12.0'.

Provides

  • perl(String::Perl::Warnings) == 1.120.0
  • perl-String-Perl-Warnings == 1.120.0-2.mga4

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install perl-String-Perl-Warnings rpm package:
      # urpmi perl-String-Perl-Warnings

    Files

    • /usr/lib/perl5/vendor_perl/5.18.1/String/
    • /usr/lib/perl5/vendor_perl/5.18.1/String/Perl/Warnings.pm
    • /usr/share/doc/perl-String-Perl-Warnings/Changes
    • /usr/share/doc/perl-String-Perl-Warnings/LICENSE
    • /usr/share/doc/perl-String-Perl-Warnings/META.yml
    • /usr/share/doc/perl-String-Perl-Warnings/README
    • /usr/share/doc/perl-String-Perl-Warnings/examples/warnings.pl
    • /usr/share/man/man3/String::Perl::Warnings.3pm.xz

    Changelog

    2013-10-21 - umeabot <umeabot> 1.120.0-2.mga4 + Revision: 538445 - Mageia 4 Mass Rebuild

    2013-09-30 - sander85 <sander85> 1.120.0-1.mga4 + Revision: 489667 - update to 1.12

    2013-09-29 - sander85 <sander85> 1.100.0-1.mga4 + Revision: 489370 - update to 1.10

    2013-09-28 - sander85 <sander85> 1.80.0-1.mga4 + Revision: 488509 - update to 1.08

    2013-01-13 - umeabot <umeabot> 1.60.0-2.mga3 + Revision: 372810 - Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild

    2011-06-17 - jquelin <jquelin> 1.60.0-1.mga2 + Revision: 109156 - update to 1.06

    2011-01-18 - jquelin <jquelin> 1.40.0-1.mga1 + Revision: 23376 - cleaning spec file - imported package perl-String-Perl-Warnings

    2010-12-25 - Shlomi Fish <shlomif@mandriva.org> 1.40.0-1mdv2011.0 + Revision: 624963 - import perl-String-Perl-Warnings

    Advertisement
    Advertisement